View unanswered posts | View active topics It is currently January 20th, 2018, 3:19 pm

Reply to topic  [ 1 post ] 
 Can't register Gigaset A510 handset 
Author Message

Joined: December 11th, 2016, 1:14 pm
Posts: 1
Reply with quote
I have a Gigaset A510 connected to a BT hub 4 (at home). We had to disconnect everything and now the A510 isn't being recognised by the base. Broadband and wireless are OK, I have tried to register the handset (default system pin 0000 ?) but it doesn't register succesfully.

I have tried the usual on/off, unplug everything. Any suggestions welcome before I call support tomorrow.



December 11th, 2016, 2:14 pm
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 0 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Copyright 2004 - 2015, iNet Telecoms® Ltd . All rights reserved.