Virgin Superhub Firewall and PING issues - Solved

#1
Voipfone working well before Christmas, now getting Not registered messages on snom 300

On virgin fibre 50Mbps, router is a superhub. Snom 300 configured using voipfone config wizard

Snom 300 shows 'not registered'
Snom 300 web status page shows 30181652@sip.voipfone.net: Network Failure

I carefully read all the voipfone website debug info and forum pages

Have tried rebooting router/gateway, tried different DNS settings, many phone reboots, reconfigure phone using voipfone wizard etc etc

I have noted that only one handset registered at a time

In order to check voipfone network operating correctly I installed zoiper on my android tablet Problems when connected to my virgin media wifi. Switched to 3G network and the zoiper app registers correctly. This would then indicate a virgin media network problem.

However as published in your voipfone forum, I should be able to ping sip.voipfone.co.uk or sip.voipfone.net This is not working from either my virgin fibre connection or my 3G mobile connection

What am I doing wrong. Is there a PING problem from the North East to voipfone ?

Re: Virgin Superhub Firewall and PING issues - Solved

#2
Prompt and helpful reply from voipfone, disable SIP ALG and PING to different source....

From: Voipfone Customer Services [mailto:support@voipfone.co.uk]
Sent: 30 December 2015 00:35

Under the superhubs settings for 'Firewall' could you disable SIP-ALG if possible (it is not available on all versions of the superhub). sip.voipfone.net is a load balancer and will not respond to ping request (it should however resolve to 195.189.173.27), you can ping to our network if needed using the following IP address: 46.31.229.1

Kind Regards

Alex High (Support Technician)

Re: Virgin Superhub Firewall and PING issues - Solved

#3
Final solution, set Superhub firewall protection to Low !! (and disable SIP ALG)

PING tests to 46.31.229.1

Alex, thanks for your prompt and comprehensive answer

I discovered that there was an innocuous looking setting under Firewall in the Superhub, marked Firewall Protection. By default it is set on Low. When you increase this to Medium, it appears to stop all PINGs and breaks voipfone registration

Note to self, don't fiddle with settings that are not well defined!
I'll add all this to a voipfone forum entry for everyone else

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron