Connected, receive calls, but can't make outgoing

#1
Help!

I have a ATCOM 323 VOIP phone that connects fine and receives inbound calls okay.

However, ANY outbound calls go nowhere! It seems to take the number dialled, but never gets a successful connection. I know this is not a 'supported' Voipfone device, but any help would be appreciated.

SIP settings are as below:

use service (ticked)
register ttl (60 seconds)
service type (common)
sip proxy (voipfone.co.uk) domain (voipfone.co.uk)
nat traversal (disable) nat addr (blank) nat ttl (30)
phone number (account*extension) account pin (pin number)
register port (5060) rtp port (1723) tos (0)
outbound proxy (unticked) dtmf (rfc2833) dtmf payload (101)
prack (unticked)

Not sure what all of these are or what they should be set to, snip from the ATCOM manual:

3.2.4 SIP Protocol Settings:

Fig 3.5 SIP Protocol Settings
â—

#2
Solved it myself! :lol:

Had to set the SIP PROXY field to: "nat.voipfone.co.uk:5065" and then it worked like a dream. I guess that this office's router needs the use of the nat proxy to work properly, didn't need it at my other location.

Hope this may be of use for anyone that might want to use these cheap (41.99 ukp!!) phones. I got mine from www.ipchitchat.com - cheap and really quite nasty, but still much better than a softphone in my opinion. The button labelling could be better and they aren't the most solidly built things but a good cheap intro to VOIP hardware phones. Snom for the next purchase though I think :D

Craig.

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron