EE Bright Box

#1
Good morning everybody,

I installed the Bright Box as a replacement of the Livebox. It's far better. I do not get disconnectted any more. However, I now have problems with my SIP lines.
I disabled Intrusion Detection. The phone now registers, but the voice quality is bad (crackling). People hear me well, but I don't. I can replicate the problem dialling 152.
My phone (Home office. We have snom 320 at work) is a Gigaset A580IP. I added nat.voipfone.co.uk as proxy (port 5065). Still the same.
Has anybody experience with this router? Any idea what I should do?

Thanks in advance,

Gerard

Re: EE Bright Box

#2
Unfortunately both the Livebox and Bright Box can be unreliable with VoIP services. I'd suggest dropping support an email, they may be able to get things working more reliably for you.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Re: EE Bright Box

#3
Thanks. I'll do that,

Gerard
Customer Services wrote:Unfortunately both the Livebox and Bright Box can be unreliable with VoIP services. I'd suggest dropping support an email, they may be able to get things working more reliably for you.

Re: EE Bright Box

#4
Support proposed to replace the Brightbox by a Technicolor modem. router.
So, I had another try and it is now working. This is what I did:
- I reset the Brightbox to standard config
- I assigned a fixed IP to the phone (Advanced settings / DHCP)
- I put the phone in a DMZ (Advanced settings / DMZ).

I have also implemented QoS and sound is great (better than what I had with the Livebox.)

Re: EE Bright Box

#5
We'd never recommend putting a phone in a DMZ, it's especially dangerous as you're likely to leave your web interface open/secured with a default password, open to the outside world. You should remove your phone from the DMZ immediately.
ryknild wrote:Support proposed to replace the Brightbox by a Technicolor modem. router.
So, I had another try and it is now working. This is what I did:
- I reset the Brightbox to standard config
- I assigned a fixed IP to the phone (Advanced settings / DHCP)
- I put the phone in a DMZ (Advanced settings / DMZ).

I have also implemented QoS and sound is great (better than what I had with the Livebox.)
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Re: EE Bright Box

#8
DMZ is not required on our service when using a router which is working correctly.

Setting up a DMZ opens you up to two main problems:

1. On many phones, anonymous SIP calls will be possible. So, anyone calling your IP address will ring your phone and disturb you. We've seen an increase in this type of spam call in recent years.

2. Most phones have a web interface, opening this up to the world can cause a security issues - some interfaces can have stored passwords from them stolen.

Ideally you should report the fact VoIP doesn't work well with your router to the manufacture or change to a router which works well.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: Google [Bot] and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron