Configuring Aastra 6730i with VOIPfone

#1
I am having trouble configuring my Aastra 6730i SIP phone with the VOIPfone service.

I have put in the Authentication Name as my VOIP account number, Password as VOIP account password

Under Basic SIP Network Settings I have:

Proxy Server = sip.voipfone.co.uk
Proxy Port = 5060
Outbound Proxy Server = nat.voipfone.co.uk
Outbound Proxy Port = 5065
Registrar Server = sip.voipfone.co.uk
Registrar Port = 5060
Registration Period = 60

I can call the test number 155 sucessfully and also the sound test 152 works.

The problem is I cannot receive incomming calls and the phone constantly displays 'No Service'

Can anyone please assist ?

Re: Configuring Aastra 6730i with VOIPfone

#2
The proxy of sip.voipfone.co.uk and outbound proxy of nat.voipfone.co.uk:5065 should no longer be used. These are our old network. Please use sip.voipfone.net for both proxy and outbound proxy.

You should configure settings both under Global SIP and also Line 1.

Under Line 1 & Global Settings please set:

Screen Name: account number including extension if using extension
Phone Number: account number including extension if using extension
Caller ID: account number including extension if using extension
Authentication Name: account number including extension if using extension
Password: Your account or extension password if you are using extension.

Proxy Server: sip.voipfone.net
Proxy Port: 5060
Outbound Proxy Server: sip.voipfone.net
Outbound Proxy Port: 5060
Registrar Server: sip.voipfone.net
Registrar Port: 5060
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Re: Configuring Aastra 6730i with VOIPfone

#3
Having tried those settings, it didn't seem to work, however with much persistance over the weekend, I have found that all 5 of the phones I'm configuring work with the following settings below, apart from these settings everything else is as factory defaults

Screen Name = Ext 201 (or whatever extension it is)

Phone Number = VOIP Account number and then * and extension number (e.g. 123456*201)

Authentication Name = VOIP Account number and then * and extension number (e.g. 123456*201)

Password = VOIP account extension password from VOIPfone website extension list

Proxy = sip.voipfone.co.uk

Proxy Port = 0

Backup Proxy = sip.voipfone.net

Proxy Port = 0

Outbound Proxy = nat.voipfone.co.uk

Proxy Port = 0

Backup Outbound Proxy = sip.voipfone.net

Proxy Port = 0

Registrar = sip.voipfone.co.uk

Proxy Port = 0

Backup Registrar = sip.voipfone.net

Proxy Port = 0

Registration Period = 0

RTP Port = 10261 (or 10262, 10263 etc depending on which phone it is - different one used on each phone)

I have tried so many different combinations of sip.net, sip.co.uk, nat, proxy ports 5060, 5065 etc but none of them seemed, or appeared to have worked, either saying No Service, allowing outgoing calls at the same time as saying No Service, just outgoing calls, calls either way but with no audio, phones keep ringing after caller has hung up.

Any further suggestions would be most gratefully received !

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron