Problems configuring Snom ONE and Voipfone outgoing trunk

#1
Hello all,

I'm having some problems with my voipfone account and a Snom One software PBX. When I dial an outbound number (excluding my extensions of course) I get "FORBIDDEN" on the phones.

Here is how I have it set up:
Image
Incoming calls are working fine.

Here is what I see on the PBX log:

Code: Select all

[5] 2012/06/16 18:44:24:

Dialplan "Default": Match 152@pbx.company.com to <sip:152@sip.voipfone.net;user=phone> on trunk PSTN Gateway

 

[5] 2012/06/16 18:44:24:

INVITE Response 403 Forbidden: Terminate 91999524@pbx
Many thanks in advance to anyone that can help me!

Re: Problems configuring Snom ONE and Voipfone outgoing trun

#2
Please set the Trunk ANI to your account number.

Also, do you have a section of Number / Call identification? The Caller ID update on trunk setting should be SIP INFO.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 2 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron