Grandstream HT-488, frequent loss of voipfone service

#1
I am using the Grandstream HT-488 with voipfone since last 2 months. It has been configured as suggested by the voipfone. For one month it was working allright with loss of service occasionaly. Since last 10-15 days it looses connection with the voipfone and to establish the connection I have to reset it. After resetting it works fine immediately but soon the red LED starts blinking and I have to follow the same procedure again and again. I initially thought that there may be a problem with my DSL connection but it is not so, I tried registering it with Voiptalk as well as Skypho the connection remains and works fine. I have experimented using with and without the outbound proxy (nat.voipfone.co.uk:5065) but to no avail. I have also tried by changing the registration expiration time (currently set at 1 minute) but the problem is persisting and it has become annoying. I am using the latest fimware 1.0.3.18. Can anyone guide me to solve the problem? I do not wish to discontinue the voipfone subscription as it is very feature rich, the rates are good and quality of sound is also excellent.

DOCTOR
Last edited by drparwez on April 1st, 2006, 11:46 am, edited 1 time in total.

#2
do you have a preferred dns set in your adaptors configuration ? what dns are you currently using ?
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#3
Thanks for an early post
I have cofigured it for DHCP and I have not assigned any preferred DNS server in the adapter! What preferred DNS I will have to mention? DNS for my ADSL connection is 10.140.3.165 and this I have tried by using a static IP server, the problem remains the same.
DOCTOR

Exactly the same problem

#4
I have exactly the same problem. Voipfone system do not works correctly with Grandstream HT488.

I have HT488 phisically behind a firewall/router, but, due to frequent lost of registration with voipfone, I have configured the router to create a VIRTUAL SERVER using a different IP, beyond firewall protection. Even so the problem continue.

The most interesting is that it only occurs with voipfone. I have tried voipbuster and fwd and these systems work fine. The problem is with voipfone but I am not able to discover what it is and I am about to give up voipfone.

Who is online

Users browsing this forum: No registered users and 2 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron