Zoom ATA 5800

#1
This ATA works really well.

Bought it from http://www.misco.co.uk, you can also buy it from http://www.savastore.com, for about £30.

It allows upto 4 VoIP accounts (I am using both Voipfone and Global Village) to be set up on it, you can use a pre dial to switch to each account, eg. 9#. (IMPORTANT: to be able to modify VoIP accounts you have to logon to the web based GUI using username: administrator, password: metamorph)

It has a teleport socket that allows your PSTN line to plug into it. You can dial out through the PSTN by pre-dialing #8. It also allows inbound PSTN calls to the attached phone. (Power failure will result in all calls going via PSTN).

Best feature is it allows PSTN to VoIP bridging. Simply put you call you PSTN line from outside, this gets routed to the VoIP connection, so you get another dial tone, and now you can make calls using you VoIP account as though you are at home using the ATA.

#2
habibm,

Can you confirm if the Zoom can default to forward all calls received directly to one SIP account? I want people who dial me on POTS line to come through on ALL voipfone extensions without the dialler knowing that it has happened.

Thanks,

Craig.

Zoom 5800

#3
Just ordered one of these and I hope it is as easy to set up as you say and that it does all it claims to do.

Have tried ZyXel p2002 ATA but was not happy with it as it was very difficult to set up and did not have the teleport or equivalent function.

PSTN - VOIP bridging sounds a really useful function. Do you know if the routing to VOIP occurs before PSTN call is logged by BT? ie is the call from PSTN line FREE because no actual connection made?

Bob

#4
Bob,

Not sure if the Zoom can do this or not. I ended up buying a Linksys 3000 (Sipura in a slimmer box) that does pass on the call without answering the BT line first.

Therefore, to the inbound caller, there is nothing to let them know that they have been diverted to a VOIP service.

The 3000 was a pig to configure though!

#6
Zoom 5800 setup today but can not get READY light to come on. When I try to run atamanager the website it contacts will not load.

Can any one help me?

I suspect it has something to do with my router settings.

#7
which router do you have?
I've found that the simplest way is to put the 5800 into the 'DMZ' of the router, though it may not be imediately obvious how to do this..

#8
I have a DLink DSL-G604T. I have enabled DMZ for the Zoom ATA. Still do not get READY light to come on. I have also tried temporarily disabling firewall and NAT but this doesn't work either. Thought that I might have some look when I downloaded the ATA Manager.exe but when the web browser is redirected to the page for this it always fails. Without the ATA Manager I don't see how I can configure the thing to work.
Lost for any new ideas now!

#10
To get incoming calls to ring on your phone, do this...

login to the ATA as administrator
Go to "Regionalization" -> "Other"
Change "Ring Debounce" to 25

Then save and reboot.

I still can't get incoming VOIP incoming calls to work, and caller ID is screwed too :cry: Anyone got that working?

TIA.

#11
I've got this all set up lovelyly now with the Zoom ATA - got two providers set up (not connected to PSTN at the moment so all calls routed directly over SIP). Telasip for US usage, voipfone (of course) for UK usage, caller ID works fine from both voipfone and telasip with my panasonic DECT phone (also tested with a cheapo BT DECT phone and caller ID worked on there too).

The dialer prefixes and dial strings can be configured to allow calls to be routed via the supplier of your choice... In "Subscription Services > ipbx input pattern voip cfg" I've got the setting to "x." (without the quotes) which seems to route all calls via voip. I've then got in my account settings for telasip:

Dial Prefix: 1,[2-9]xx[2-9]xxxxxx|<:919>[2-9]xxxxxx

which routes all calls starting 1 then a full US number to telasip, stripping the 1 off, and all calls starting 2-9 to telasip prepending the 919 area code (north carolina, where we call most).

Then for voipfone, I have:

0[1-8]xxxxxxxxx|1xx|1xxx

to route all full-number UK numbers to voipfone and the three and four digit shortcodes for voipfone.

This all seems to work flawlessly. To get incoming calls working, I have the following fields filled in for each provider, hope this helps someone:

Phone number: voipfone user number
Auth user name: voipfone user number
Auth Password: voipfone password
Preferred codecs: G.711A (for voipfone) G.711u (for telasip)
Domain name: voipfone.co.uk
Proxy domain: voipfone.co.uk
Register domain: voipfone.co.uk
ReReg interval: 60
ReSub interval: 60

All other fields blank.

Device network configuration -- DHCP setings -- enabled.
STUN settings - STUN enabled, server: stun.fwdnet.net, ICE enabled (which should help with providers that also have ICE enabled, I don't know if voipfone do).

All other things left pretty much as default I think, played around with the ring patterns some to simulate US ring patterns (2s on, 4s off) for US incoming calls and UK ring patterns for UK calls.

This setup seems to work pretty fine, I've tried unplugging it and plugging it in at another site and within a few minutes it was receiving calls just fine, no setup on the router done whatsoever.

Lovely, lovely device, let down by very very poor documentation, most of the stuff i've done has been worked out by trial and error.

If anyone has any questions, though, I might be able to help as I've played with it lots. I'm planning to do an extensive write up on it for voip-info.org wiki when I get a few moments spare.

Hope all this helps y'all somewhat ! :D

#12
arcascomp wrote:Bob,

Not sure if the Zoom can do this or not. I ended up buying a Linksys 3000 (Sipura in a slimmer box) that does pass on the call without answering the BT line first.

Therefore, to the inbound caller, there is nothing to let them know that they have been diverted to a VOIP service.

The 3000 was a pig to configure though!
Please try RPA-2E1S1O from BroadTel. It works fine as a FXO gateway with my asterisk, i.e. VOIP to PSTN bridging. Connection was cleanly dropped in a second after either end hung up. It also supports TONE selection including dial tone, ring, tone, ring back tone.... and so on. It even supports registration to 3 SIP proxies. I think it is the best buy that I can find in the market so far. You can find it from www.broad-tel.com.

David

#14
dave111 wrote:I have the zoom 5800
i am logging in using admin/metamorph but can not seem to see the option for mulitple accounts
how to enable this please.
I cant seem to find that either. What version of firmware are you on?

Code: Select all

Boot ROM Revision	1.0.2
Firmware Revision	1.1.2
Configuration Revision	1.1.2.72 
Can anyone tell me if this is the latest? How Do I force the device to update?

All I want to do, is forward all incoming POTS calls to my asterisk server.[/code]

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron