BT HomeHub 2.0A help

#1
Hi all,

I am trying to get a Grandstream GXP 280 phone working on an employee's BT HomeHub 2.0A (the second generation black one). This hub has no telnet access.

I have disabled the BT Talk phones in the advanced settings, set up the phone with a fixed IP and forwarded UDP ports 5060-5070 and 8766-35000 to the phone.

I have set the phone to sip.voipfone.co.uk as the server and tried it with and without nat.voipfone.co.uk:5065 in the proxy.
The phone registers ok and I can ring it. I can hear the user at the other end but they cannot here me.

We have tested the phone on our office network and it works fine for incoming and outgoing calls there.

Does anyone have a SIP phone (not the BT ones) working successfully with a BT HomeHub 2?

I also tried sip.voipfone.net but that did not seem to help.

Thanks,
Mark.

Re: BT HomeHub 2.0A help

#2
The home hubs can often cause VoIP problems which generally can't be fixed in the router as they're very restricted.

When using sip.voipfone.net did you also have the outbound proxy set to sip.voipfone.net?
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Re: BT HomeHub 2.0A help

#3
Hi,
I eventually got it working with just sip.voipfone.co.uk as the setting and the BT Phone settings disabled in the router. The problem with the one way voice turned out to be that the muting was enabled on my headset :lol:
Should I be using sip.voipfone.net? What is the difference?
Thanks,
Mark.

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron