Enable master voicemail

#1
How do I enable the voicemail on the master PBX account please?

When I dial our number from externally, if nobody answers then after 30 seconds or so they just get beeps as the call terminates.

If I set business hours to office closed, nothing rings and the caller hears beeps and the call terminates.

I can't see how to enable or disable voicemail on the master account?

Re: Enable master voicemail

#2
When you are logged into your account if you go to this page:

https://controlpanel.voipfone.co.uk/acc ... email-view

On this page it will say enable voicemail. If it is for an extension then if you go this page
https://controlpanel.voipfone.co.uk/acc ... e=view-pbx

and tick the VM box next to the extension(s) you want voicemail to be turned on.

Please make sure you are logged into your account before following any of the links.

I hope this helps :)
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron