qoS settings for Zyxel 660HW-T1 v2

#1
my voip calls are fine when I'm not using my PC. But if I download anything, or even open a webpage, calls crackle and break up. Occasionally I can hear the caller but they can't hear me.

SIP ALG is not enabled

The qos options aren't entirely clear to me, so maybe I've set it up wrong.
Rules are categorised by direction. I have duplicate rules set up under direction:LAN and direction: WAN
They both are set with:
priority: high
BW budget: 175 kbps (an arbitrary number.. should it be higher?)
service: SIP (built in option - or should I try a user defined protocol number?)
Destination & source IP and ports I've left blank. I did try specifying my phone's ip but it seemed to make no difference.

I could try adding in a rule to give www traffic a low priority, but I don't see why that should be necessary.

Any more ideas? Thanks for any suggestions

Re: qoS settings for Zyxel 660HW-T1 v2

#2
Setting a rule to prioritise bandwidth to our IP range is usually the best way to set it.

Our IP range:

195.189.172.1 - 195.189.173.254

175kbps in each direction is a good number to allocate if you have just the one phone in use.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron