No Ringtone! (Handytone 486 & Analogue phone)

#1
Hi All,
Ive got a weird issue (possibly) with my Grandstream Handytone 486 and analogue phone combo, its possible to ring the phone (and to ring out from the phone) but there is no audible ringtone for incoming calls, which I find very strange. The ringer is not muted or volume down or anything like that on the handset and whatever I try I cannot get it to ring out loud like it should. Ive tried a different phone and still get the same problem, I cant see anything in the Handytone setup that would be stopping it ringing so Im at a bit of a loss for ideas, can anyone shed any light on this please? Many thanks in advance.

Re: No Ringtone! (Handytone 486 & Analogue phone)

#2
Yes, your phone handset does NOT contain a UK ring adapter resistor, e.g:
http://www.wppltd.demon.co.uk/WPP/Wirin ... phone.html

You need an adapter cable which contains the UK ring resistor/capacitor to resolve this problem. Price? As I write this reply is ending on ebay for 99p + 2GBP postage in about 50 minutes. Others can be found via this search:
http://google.co.uk/search?q=uk+telephone+ring+adaptor

Certainly don't pay more than 10GBP and even that is expensive for one.

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron