PBX status not registered

#1
Hi

I'm having a few issues with the PBX. I've tried a few things and still not working properly.

First I have:
- two handsets Siemens S45, both registered with voipfone,
- two phone numbers, each allocated to an extension

Although on my panel it says that both extensions are not registered, the phones are. I tried to input my account number then *200 and *201 using respective password, and the phone un-registered, so I both registered them again with my account number without the extension. The Inbound Phone Number Set Up is such that it rings the extension group. It now works BUT.

The phone rings for about 10 seconds and switches to my landline phone for a second (which is the PSTN failover) then it goes to voicemail. I looked at the manual for the S45 and it doesn't say anywhere how to change the length of rings. I've missed quite a few calls and having to ring people back.

Any help, please, before I throw my phones out of the window.

EDIT to say, I *think* I have two problems but they're probably related. If the phones were showing 'registered' in the PBX, then maybe it would work and the phone calls would come to the phones and not switch to the landline phones within 10 seconds and disappear into voicemail..

Re: PBX status not registered

#2
Can you please copy this post and send it to support at voipfone co uk using the email you have registered with us so we can see what's happening with your account.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron