#2
That's normally a usrename or password problem - a common mistake is to put your email address instead of the Voipfone number (3xxxxxxx).

Just in case you missed them; instructions here:

http://www.voipfoneuserforum.com/viewtopic.php?t=246
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#3
I did enter my account number, and respective password. Just as in X-lite, which I'm being able to use, although with loads of cutofs, as I'm using a CDMA450 connection, and haven't figured out the best settings for this yet.

Any further sugestions, pls?

jbr

#4
Present situation, is that in X-lite, I can use the service most of the times, but now and then I get the same error as reported in SJPhone.

When that happens, I shutdown X-lite, open it again, and I can make calls again, with no error messages.

I've found that, apparently, I can not use the GSM coded, while this was one of the advised codecs for my connection - wireless, CDMA450, 500 ms latency. Sugestions (other than getting a wired connection) ?

TIA,
jbr

#5
I posted this elsewhere....give the nat bit a go.
Nick_Russell wrote:
voipfone wrote: Set-up Instructions

1. Download the softphone and install it
2. Click on the tool symbol or right click on the phone to open the Options window
3. Choose Profiles and click NEW
4. Enter your name (this can be anything)
5. Ignore the file field and choose ‘Calls through SIP proxy' from the 'profile type' drop down menu and click OK
6. In the new window that opens called ‘Profile Options' open the tab called SIP Proxy, enter voipfone.co.uk in the Domain box and voipfone.co.uk in the User Domain box. Press OK.
7. In the new pop up window that opens called ‘service,' enter your 8 digit voipfone number (3xxxxxxx) in the account box and your 6 digit password in the password box. Click OK.

Your phone should now register

8. Make a test call to 155.
In step 6. I think you need to add Lower down in section Proxy for NAT enter "nat.voipfone.co.uk" and port 5065.

Also you have to click on "Use" button to activate the new profile before you OK and exit
Nick

Plusnet Broadband DSLMax Netgear DG834G router Windows XP SP3

Re: "Proxy authentication required" error messsage

#6
JBR wrote: ... error message "Proxy Authetication Required. Call rejected: 407 Proxy Authetication Required".
I started to get this problem. I could receive SIP calls OK but got the error message when I called out to a SIP number. Call dialled OK but I got the 407 error when it was answered by my caller. Calling a landline was alright.

I solved this by unticking the "Proxy is strict outbound" box in "Profiles", Edit (your Voipfone profile), "SIPProxy" tab.
Nick

Plusnet Broadband DSLMax Netgear DG834G router Windows XP SP3

Same message but from the States

#7
I tried to use the Sjphone to take part in a web meeting to the States. I got the message that said if I wasn't in the States I would be charged for the call but then up came the 407 Proxy Authentication required
:(

Is this something likely to be their end being unable to charge or my setup. I have the proxy for Nat as nat.voipfone.co.uk : 5065 set and proxy domain of voipfone.co.uk and proxy is strict outbound. Seems to work everywhere else.

Any thoughts o forum knowledgebase?

nic

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron