Bought a new phone which already needs upgrading?

#1
Hi

I received my nice shiny new Linksys phones from you last week (which I have to say are brilliant). When my IT man was installing he came across an upgrade, should I (he) upgrade to 5.1.8 or will it already be on those? He says the phone reports say they are version 4. something but we seem to have all 4 lines working, which he thought was only available on 5.1.8 (means nothing to me but I'm sure you know what he's on about)...

Thanks :)

Re: Bought a new phone which already needs upgrading?

#3
Don't bother upgrading, so long as everything works ok, leave it be :-)
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron