Having trouble setting up in Cyprus

#1
I'm currently in Cyprus and having trouble getting my Linksys3102 to work.

I did the auto-configure which appears to have added valid user account settings.

I get a few seconds on a UK style dial tone then a "Beep-Beep" that appears to be an invalid type tone. If I dial a number immediately I still get this tone whilst the number is still dialling.

This happens for SIP & PSTN calls via the LinkSYS3102.

I've got a suitable dial plan (I think).

dial plan
|999!|*xx|2xx|1571|00xx.|xx.<gw0>

Would route as follows:-

999 is Blocked (would call UK emergency services from Cyprus when a mobile number beginiing 999 is dialled otherwise)
Any dialled numbers beginning with "00" to VOIPfone
Any 3 digit number beginning with 2 to VOIPfone (for my extensions)
1571 to VOIP (VOIPfone Voicemail number)
Any other dialled number to PSTN

Anyone have an idea what's up? I'm hoping to do some work while i'm here so I'd like to get this working as soon as I can.

could it be down to somekind of dial tone detection?

Thanks,

Mark.

#4
Wasn't that, I've discovered that the problem I have is that I don't get the dial tone for long enough. If I take the phone off the hook first & dial very quickly I can make a call.

Dialling the number first then pressing call, or selecting a number preset into the phone, results with the second or so delay being sufficient for the "beep-beep" invalid line type sound?

Any idea how can I get a longer time to dial?

Thanks,

Mark.

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron