#2
OK, I'm getting there.

I can make outgoing calls, but can't receive incoming calls.

My firewalls settings should all be OK, because my Zyxel wifi phone used to work fine.

Any suggestions?
Cheers,

Julian

#3
Drop us an email or connect to a support representative via live chat via our contact page here http://www.voipfone.co.uk/index.php?action=Email

We can run a trace to see what's going wrong and help you resolve it.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#4
Thanks, have got it sorted now.

Just need to resolve a couple of minor issues with DTMF tones and codecs - appart from that seems a great package.
Cheers,

Julian

#5
If you could post the correct set-up here it would be a help top others.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#6
voipfone wrote:If you could post the correct set-up here it would be a help top others.
OK, will do, but am having call quality problems at the moment.

I usually use a Zyxel Wifi phone, however it isn't very good at moving between access points on my wireless network, which is a pain.

With AGEPPhone on my HTC TyTnII/Kaiser mobile that supports Wifi and running Windows Mobile 6.1 I can roam around the Wifi network switching between access points without problems, however I am having a major problem with call quality.

I can hear callers fine (far clearer than my land lines) however the callers are complaining that the call is quite choppy at their end to the point that it is unusable so I have gone back to my Zyxel phone until I can resolve the problem with AGEPhone.

I have tried switching codecs to the GSM codec, but that hasn't improved things much.

I'll post more when I know it.
Cheers,

Julian

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron