Linksys 3102 and BT home hub, configuration wizard

#1
Hi,

I'm trying to set up my new linksys 3102 adapter with my DECT phones and I'm not having much luck.

I have BT broadband and bt homehub router. I have connected to the linksys adapter by ethernet and then on to the home hub. The RJ45 is going from the linksys to the home hub. I have an RJ11 to the base unit of the DECT phone and an RJ11 going to the telephone line via an ASDL filter.

My normal BT line works and I have NTD. I can see the adapter on my network and I can ping it, but when I got to the set up wizard and enter my IP address the webpage times out. If I dial the voip number I just get the answer phone.

Any suggestions or shoud I just stop being so impatient and phone technical support in the morning!

Thanks

#2
Firstly, phones we sell connected to the BT Home Hub don't work with our default configuration - a change needs to be made to get phones working behind the Home Hub.

The 3102 has two sockets, Internet and Ethernet - please connect a cable from your computer to the Ethernet socket and a cable from the Internet socket to your router.

You should then be able to access the adapter on http://192.168.0.1/ or http://192.168.1.1/ via the PC connected to the Ethernet socket.

Are you able to get in there?

If you can get in there, running the setup wizard should then work.

To get the adapter working with the home hub, in the web interface click 'admin login', 'switch to advanced view' - then select 'Line 1' - under 'Proxy and Registration' set 'Use outbound proxy' to Yes
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#3
Hi,

Okay, I can see the configuration wizard now. It was timing out when the browser was going to it's IP address, I sorted this by enabing web browsing manually by dialling ****7932.

On admin login, under proxy and registration I can see register is set to yes, but I can't see anything about outgoing.

I can now dial out from my voip number but when I try to dial in I just get the answerphone, do I need to enable my pbx extension?

Thanks for getting back to me so quickly

:-)

#5
Are you in via admin login and advanced?

It should be at the IP address then /admin/advanced in your browser.

Then under 'Line 1' under 'Proxy and Registration' you should be able to set 'Use Outbound Proxy' to yes.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#8
Ok, please ensure the:

Proxy is: sip.voipfone.co.uk

Outbound proxy is: nat.voipfone.co.uk:5065
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#9
Doh! Sorry, my fault, I'd set my office hours to go to voicemail after 7pm. Mental note, engage brain before posting!

Another couple of questions, how do I change the ring tone for the voip number? and how do I dial out on PSTN? Then I'll leave you in peace, promise.

:-)

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron