View unanswered posts | View active topics It is currently January 20th, 2018, 3:19 pm



Reply to topic  [ 6 posts ] 
 CISCO ATA 186 
Author Message

Joined: January 28th, 2008, 6:38 pm
Posts: 3
Location: UK
Reply with quote
Hello,

I am trying to set up SIP with CISCO ATA 186. Firmware is 3.1. Here are images of setup, so hopefully it will be easy to see where i have gone wrong.

<removed>

I assume that the Internal IP of the ATA is the web address I use to access it?

Also port forwarding setup page on my router:

<removed>


I have struggled with this for ages, any help would be appreciated.


Rgds

Maxwell[/list][/list]


January 28th, 2008, 6:55 pm
Profile
Voipfone Staff
Voipfone Staff

Joined: August 24th, 2006, 11:58 am
Posts: 705
Location: London
Reply with quote
Post 
Please fill out UID0 to be your 30 starting Voipfone account number.

Also, set LoginID0 to be your 30 starting Voipfone account number

That should do the trick.

Port forwarding is not normally needed.

We've removed your links to screen shots, as they contain your phone number.

_________________
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone


January 28th, 2008, 8:19 pm
Profile WWW

Joined: January 28th, 2008, 6:38 pm
Posts: 3
Location: UK
Reply with quote
Post 
Thanks, but with your amends I still have no dial tone :(


Maxwell


January 28th, 2008, 8:36 pm
Profile
Voipfone Staff
Voipfone Staff

Joined: August 24th, 2006, 11:58 am
Posts: 705
Location: London
Reply with quote
Post 
Please email support at voipfone.co.uk from the email address you have on your account and we'll look into this further.

_________________
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone


January 28th, 2008, 8:48 pm
Profile WWW

Joined: January 28th, 2008, 6:38 pm
Posts: 3
Location: UK
Reply with quote
Post 
Customer Services wrote:
Please email support at voipfone.co.uk from the email address you have on your account and we'll look into this further.


OK but just wondered, could it be becasue I have not bought any credit yet? I was hoping to use my free 5mins to ensure it all works....

MAxwell


January 28th, 2008, 10:38 pm
Profile
Voipfone Staff
Voipfone Staff

Joined: February 3rd, 2006, 6:58 pm
Posts: 1283
Location: London
Reply with quote
Post 
Nah. If you have no dial tone it's a config issue - we don't charge for dial tone but you've got us thinking........... :twisted:

_________________
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone


January 28th, 2008, 10:51 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Copyright 2004 - 2015, iNet Telecoms® Ltd . All rights reserved.