Cisco 7960 - Can't for the life of me get it working...HELP!

#1
Hello Folks,

Newbie here I'm afriad. Any help would be appreciated.

I have a Cisco 7960 that I'm trying to upload the SIP firmware 8.02 onto so I can use my Voipfone account. I beleive it has the standard SCCP firmware installed.

I've got the firmware files 6.02 and 8.02 and I've used the config files posted by Henry. The part I'm getting stuck on is getting TFTP to work.

I originally thought it was because the network configuartion option (3) was locked but I'm able to unlock it by pressing **# 3)but I can't then access most of the important settings like IP address. If I select edit I get the message "That key is not active here" so I can't even configure it manually....arghhhhh!!

I've tried solarwinds tftp and pumpkin tftp both to no avail. I'm using a single 10\100mb port from my laptop going direcly to the phones PC port.

I hope this is enough info to start of with. Thanks in advance

#2
Well looks like no one is about.

I've managed to sort the problem out now. I am a little dissapointed with Voipfone support however.

As a new customer with the potential to use them for my business. I emailed them yesterday and have had no reply. I tried calling the support number and was put through to a receptionist who told me I couldn't be passed to suppport and that my email will have to suffice. I couldn't even find out if my email had been received.

I admit the issue I had may have been out of the scope of whats supported but a simple acknowledge would have helped.

#3
There's a few thing to say here, firstly, if we've missed something here we're sorry. However, we neither sell nor officially support Cisco equipment, we do however try to help with anything if we can.

This is a user forum, generally forum members help out here - we chip in if we can and have the time.

I can't find any tickets open for this - we have nothing there more than a couple of hours old so I've no idea what happened to yours - possibly spam filter?

The only answer we could have given you though would be to post here.

For info, our free telephone help line operates from 9-5.30 Monday to Friday. If you call out of those hours or during an exceptionally busy period you'll get our receptionist who is able to log your problem and we get back to you - usually by email. Again I can find no ticket for this so I'm not sure what happened here.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#4
steviej wrote:I've managed to sort the problem out now. I am a little dissapointed with Voipfone support however.
You cannot expect voipfone to offer support for every single bit of kit out there can you? They do their best to offer support for third party hardware.

They provide a service, shouldn't you be asking cisco for help? I bet they tell you where to go yet i bet your not dissing their support on forums?

Voipfone do provide support for any hardware/software they sell. I mean it's like me calling Sky Digital and asking for help on how to install my aldi satellite system so i can get UKTVGold!

Glad you got it working though!

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron