Can't receive calls from mobiles

#1
I've just set up our Voipfone account, installed the softphone and straight away I could make phone calls to clients on landlines and mobile numbers. I don't appear to be able to receive calls from mobile phones though.

I've got ports opened, I don't appear to have firewall problems and landlines can call me ok. Have I missed something obvious?

#2
Much as I hate replying to my own posts, it appears that people with mobiles can call my 0870 number, but cannot call the 0560 number due to most Mobile phone providers not recognising 0560 numbers and not allowing them to be dialed.

Maybe Voipfone should make potential users aware of this.

If we hadn't chosen to take two additional extensions, we wouldn't be able to take calls from mobile phone users. Considering that most of our business calls are to and from mobiles, this would have had a serious impact if we had simply ditched our BT system for VOIP.

#3
This isn't actually correct. Almost all networks now connect to 056 numbers.

Some overseas Telcos have not caught up with 056 numbering yet (but not as many as those that won't connect to 0870). We are only aware of Orange pre-pay mobiles in the UK that don't yet connect.

The numbers are new and Ofcom do not appear to be promoting them. They do have the benefit of being free AND charged at national call rate though.

The only way to guarantee a number that will work from any network anywhere is to use a normal geographic one.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#4
Well, the one guy who couldn't connect is on Orange pay-as-you-go, but the other friend's Orange mobile wouldn't connect either and he's on contract.

Largely immaterial as we will be porting our main number should this trial be successful. I hope that using a proper phone (Snom or similar) will mean less echoing than we are getting when using a headset with softphone. Doesn't seem to matter what settings I use, I can't eliminate echo.

#5
You will get no echo with a snom.

You shouldn't get echo with the softphone either but so much with them depends on their set-up. Some info here:

http://www.voipfone.co.uk/Voipfone_User ... c174940273
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#6
Thanks for the help, I've tried whats listed in that link but haven't seen any noticeable improvement. Hopefully we can eliminate the problems by using proper phones.

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron