Siemens S450ip VOIP settings issue

#1
I've reached a 'brick wall' trying to get my phone to make and recieve VOIP calls. I should first say it was working perfectly(!) and then I suspected a settings issue and reset the base and handset (yup, it was a router problem). I've been thro the connection assistant many times and selected voipfone as my provider and then my voipfone account number (8 digits) for the Authentication Name and the given password (6 digits). The handset sees the base but calls out get me a '407' error message which points to proxy authentication issues (?). The annoying thing is I did make a VOIP call out earlier but then had probs with incoming calls (none could connect) so I messed again with settings and am stuck. I wish I'd bought hardware from Voipfone which exists on their hardware setup wizard page, but alas, the Gigaset S450ip doesn't feature. Anyone out there with one of these who might help, please? I just know it's something simple.

Cheers, Andy

#2
My S450 settings are as follows -

Authentication Name and User Name 301*******
Auth password ***********
Domain, Proxy server address, Registrar server sip.voipfone.co.uk
Proxy server port. registrar server port 5060
Reg refresh time 60
Stun enabled no
Nat refresh time 20
Outbound proxy mode never

Hope this helps

Brian

#3
I have this phone and it is working fine ... I think the settings are the same as yours.

I have just done a firmware update, but it was also working OK before.

Tim

Gigaset Phones

#4
Brian wrote:My S450 settings are as follows -

Authentication Name and User Name 301*******
Auth password ***********
Domain, Proxy server address, Registrar server sip.voipfone.co.uk
Proxy server port. registrar server port 5060
Reg refresh time 60
Stun enabled no
Nat refresh time 20
Outbound proxy mode never

Hope this helps

Brian


Hi Brian .

I have a Gig 460 IP thinking of changing to a 450 IP which allows connections to gigaset.net services just wondering if you or anyone else here have used the gigaset .net free calls worldwide service .
Regards .
Ron

Re: Siemens S450ip VOIP settings issue

#5
Andy Silvester wrote:I've reached a 'brick wall' trying to get my phone to make and recieve VOIP calls. I should first say it was working perfectly(!) and then I suspected a settings issue and reset the base and handset (yup, it was a router problem).
I have something similar. I had it going and then it stopped. Now, in order to get the base station to register with voipfone, I have to open SJphone and make a call (e.g. to 152), then wait a few seconds and the 450IP is registered. Sometimes, after doing that, the 450IP doesn't think it's registered (according to its web interface), but when I make a call to 152 it connects fine. Interestingly, they both seem to stay registered and I can make calls with either.

This forum article suggests you need STUN enabled to stop missed calls ringing indefinitely with the 450IP.

http://www.voipfoneuserforum.com/viewto ... ht=gigaset

I found that to be true and enabled STUN using stun.xten.com.

But it's not really acceptable to have to open another program to get the 450IP to connect. Anybody got any ideas?

#6
Email support at voipfone.co.uk and we'll take a look at your setup.

Please email from the email address you have on your account.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#7
I had similar problems when I first setup the 450IP. Make sure you go through the complete registration process - via the phone or web interface and select Voipfone as the provider. Fill in your particular parameters and it should work fine. I certainly haven't had any issues with it.

PS I didn't need STUN.

#8
It seems you only need to use a STUN server if you also use a NAT proxy.

On my S450 IP if i configure it per the siemens instructions and voipfone settings, it doesn't enable an outbound nat proxy. in which case everything works except outbound call quality is crap

If i then enable nat.voipfone as the outbound proxy, call quality is ok, but the phones don't ever stop ringing.

So then enable STUN, on stun.xten.com and everything is fine!

i have no idea what stun does, is there a voipfone stun server and if not should there be?

450IP - registering many handsets to one base

#9
What a nightmare I have had with this product. Works excellently with one phone and one base station but add in several and although it seems to work for a while it soon falls over and allows only one outgoing call and tells all ingoing calls to respond with engaged.

My VOIP provider has suggested I go to one base with one phone so that each phone/base has it's own IP but I am now finding it very difficult to find anyone who will sell me just the base stations. Every time I ask a supplier I get into a loop of Siemens tech support trying to tell me that it works fine for them and have you tried xyz which I have dozens of times already.

The VOIP provider uses Asterix I think which one Siemens tech guy concluded "was the problem" - well they don't supply that part!

Any help would be greatfully received but in particular anyone who knows a supplier who will sll me the base units only.

thanks

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron