Device register/proxy problem

#1
I have configured my device to work with sipgate as they offer full installation instructions rather than the basic one's voipfone will only give out and my device works perfectly. However I would rather use voipfone as I feel you get better support, you can top up with £5 instead of a min of £10 (don't use a phone that much) and because of several other features sipgate do not offer.

Anyway to get to the point I seem to have a problem that is showing it's ugly little head and that is my voip router drops my registration with voipfone when I try to make a call and a message is displayed on my voip menu which indicates it is unable to register with the voipfone network or something along that line. a reboot and all is sorted again, this is very rare and I belive it maybe due to the outbound proxy NAT settings.

my outbound proxy is set to: nat.voipfone.co.uk:5065

however I have two NAT settings:

1: NAT Mapping Enable: NO
2: NAT Keep Alive: NO

The default is set to NO, but sipgate instructs you to change both to yes.

with voipfone it says leave them as default (which is no)

should these infact be turned on?

I have supplied to pics below which show my default NAT settings!

Ohhhhh and please don't just post a reply asking me to check my registration is set to 60 seconds cause it already is.

(Why won't voipfone provide full manual installation instructions for the sipura range is beyond me? :x )

If anyone has a sipura device that they purchased from voipfone any chance you can look at your setting and let me know what they are set at?
Last edited by WelshPaul on March 26th, 2006, 2:30 am, edited 1 time in total.
For everything VoIP
www.ukvoipforums.com

#2
I have a pap2, this is what works for me:

SIP settings:
Handle VIA received yes
Insert VIA received: yes
STUN Enable: NO
Handle VIA rport: yes
Insert VIA rport:yes
Send Resp To Src Port: yes

NAT Keep Alive Intvl:15

Line:
NAT Mapping Enable:yes
NAT Keep Alive Enable:yes
Outbound Proxy:nat.voipfone.co.uk:5065
Use Outbound Proxy:yes
Use OB Proxy In Dialog:yes
Use DNS SRV: NO

In my experience voipfone has the best nat traversal I have tried bar none.

Sometimes wrt54g's have issues with connection tracking, so if you're using
some P2P software that opens zillions of connections you may find its just
running out, or existing open connections are being re-used.

Run ethereal to see whats actually going on ...

#3
It was doing it even when my pc was turned off andy. However it has not done it for some time fingers crossed!

I had already changed my settings to the same as yours after looking on google for help.

Since then it works no problem!

So much for voipfone's use the defaults advice ehh!
For everything VoIP
www.ukvoipforums.com

#4
Funny enough I just came upstairs and noticed my voipfone connection was down!

This time I have copied the exact message in the status screen:
Can't connect to login server

Only ever happens with voipfone, never get this issue with any other voip company!

Starting to think if voipfone is really worth the hassle now!
For everything VoIP
www.ukvoipforums.com

#5
could you email support direct with details of your hardware including the type of router your are using and we can try to get to the bottom of this for you
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#6
Sure I will try sending them an email but I don't hold out any joy!

Funny enough I have not had this problem for some time now, or at least I never noticed it.

I don't think it is a hardware fault as my device has a two phone ports allowing seperate setup for each, I have sipgate on line 2 and voipfone on line 1.

I never have a problem with sipgate just voipfone, but I will say it is rare that this happens. I guess it may be a settings issue but then why has it worked fine for the last couple of weeks?????

Anyway I will try sending that email, who knows I may get lucky!
For everything VoIP
www.ukvoipforums.com

#8
Well I had a call from Lee at Voipfone's TS, and with any luck my problem is now solved. :D
Would you like to share with the rest of the loss of Registration sufferers what the cure is please ?

#9
Well it was due to a problem with the outbound proxy!

This has been corrected since then and the outbound proxy does work just fine now or so I belive.

Basically I was using the outbound proxy, and was getting dropouts every now and again. Lee recommended that I remove the outbound proxy as I did not need it and this should resolve my issues!

And it did, I have not had any downtime or dropouts except on the one occasion and that was because Voipfone kept going down due to the changeover of their servers/hardware!

We all remember that right! :?
For everything VoIP
www.ukvoipforums.com

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron