Eyebeam logging out.

#1
Hi,

Anyone shed any light on why if i leave my eyebeam alone for a few minutes i am left with a registration error 403 : forbidden message ???

If i then uncheck my sip settings and then re-enable then i can log in fine :?
Talking to you is like clapping with one hand !!!!

#3
Thanks for the reply.....having no joy though. Changed the settings as mentioned and still no working !!!!


I am using version 1.5.15.1 build 41324

Are the previous versions more stable than this ???
Talking to you is like clapping with one hand !!!!

#4
I don't know if it helps, but i found the voipfone stun server didn't do whatever it was supposed to - so switching to the default discover server in topology settings for eyebeam it suddenly worked. I also turned off rport and reregistered every 60 seconds... not sure if all of these things are necessary - or long lasting solutions! but for now it's okay again.

Cheers! :o)

#5
Voipfone don't have a stun server... Could you explain what you mean there please?
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron