Sipura SPA 841 Problems - Cant receive incoming calls

#1
Hi people


Just subscribed to Voipfone and got an account going with a UK geographic number.


I have installed my Sip phone on the network, and downloaded the instant settings for my phone model that were available on the Voipfone Guides.


After I did this, I was able to make calls from the VOIP phone (quality is great as well, really happy!)



However, the phone cant receive incoming calls. Instead, calls just go straight to an answering machine.


Any ideas why ?



Also, when I make calls from the phone, the number comes up just as "Call", almost as if it was withhold. How can I show my UK Geo number when making calls?


These are probably easy questions I hope but im new to VOIP so any help would be much appreciated.


Thank you, Alex.

#2
That's almost always a firewall issue.

You either need to add (or remove if it is already there) our NAT Proxy to get round it.

To do this find the telephone's IP address, type it into your PC's web browser.

Go to admin, advanced, ext1, outbound proxy and enter or delete

nat.voipfone.co.uk:5065

Save and reboot the phone.


To find the phone's IP address:

1 press the "i" button on the phone (bottom right)
2 use the down arrow to scroll to number 9
3 choose it by pressing the button to the left of the arrow button
4 the IP address is number 2 called "currentIP"

(Alternatively, just press "i" then 9)
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#3
Thank you very much for the quick reply.


I thought maybe I would need to enable a port on my router for the phone, however.


I logged into the phone and the "nat.voipfone.co.uk:5065" was already there.


I removed it and the phone now receives incoming calls fine.



My only other concern is when calls are made from the phone, the number comes up just as "Call".



Is there anyway I can get my UK geographic number to come up when making calls from my Sip phone?


Again, thank you for the quick and sound advice.

#4
Go into 'Your Account' 'Edit Caller ID' here:

https://www.voipfone.co.uk/callerid.php

Then choose the number you wish to present from the dropdown menu.

Only numbers you own will be shown there. You may also display the CLI of non Voipfone numbers so long as you own them. There is a one-off admin fee to set this up of £5 and you must provide proof of ownership.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#5
Thank you very much


It looks like the service is now working fine and I will definitely continue to use voipfone.



Only problem ive got now is that my phone keeps dialing voicemail on its own. This seems very random and nothing is being pressed to make it call voicemail.


Any ideas on this issue? Thanks again

#6
bigbadbaugh wrote:Only problem ive got now is that my phone keeps dialing voicemail on its own. This seems very random and nothing is being pressed to make it call voicemail.
Did you ever solve this? I have 2 Sipura 841 phones and one of them is doing the same thing.

#7
pcraig wrote:
bigbadbaugh wrote:Only problem ive got now is that my phone keeps dialing voicemail on its own. This seems very random and nothing is being pressed to make it call voicemail.
Did you ever solve this? I have 2 Sipura 841 phones and one of them is doing the same thing.
Has anyone else seen this problem before? Any solutions?

Who is online

Users browsing this forum: Google [Bot] and 2 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron