Intermittent loss of service using Linksys Pap2

#1
Hello everyone,

I was hoping that someone may be able to assist in a problem that I'm
experiencing using a Linksys Pap2 and the voipfone service.
My setup is as follows:

2Mb Ntl Broadband
Linksys Wireless-G WRT54G Broadband Router
Linksys Pap2
RJ11 adaptor
Existing telephone handset
Account with VOIPFONE

I've setup and configured my PAP2 with all the necessary a/c details along with ip address allocated via router.I have also set the Registration expiry/Proposed expiry to 1 minute.
My router has all ports open that are required by voipfone and I've set the mac address of the pap2 in the router as priority over any other device.

All seemed fine and I was receiving and making calls no problem. Without
changing any settings or equipment I suddenly started to experience no dial tone.
People calling my number are forwarded to voipfones 'sorry the person
at extension xxxxxxxx' announcement.

Dial tone/service is restored by either of the following
a) I wait 20-30 minutes and dialtone reappears
b) Power cycle the pap2

I've tried to get this fault to appear using my softphone but I'm unable to.

Any help or advice would be much appreciated

Many thanks

BB :)

#2
It sounds a little like your registration expiry time is too long but you do say it is set at 1 minute which is correct.

I suggest you use our PAP2 set-up wizard and see if that sorts it out.

http://www.voipfone.co.uk/IP_Phone_Setup.php
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

PAP2 problems

#3
I also am experiencing intermitant disconnections with the pap2 reporting that it cant login in to the server.

I have ran your setup wizard and it didnt solve the problem.

One thing that i have noticed is that your setup wizard seems to set up line 1 to your service, but it changed my voicemail number on my line 2 to 1571 instead of line 1. Is there any other settings that are incorrect in your setup wizard that also maybe causing a problem with the failed registration.
The registration is set to 1 minute, so cant be that.

#4
I have just examined the file and your setup sets
<input type="hidden" name="54767" value="1571">
where it should be
<input type="hidden" name="9711" value="1571">

54767 is for line 2....... 9711 is for line 1

cant see any other errors. so not sure whats causing the problems

#5
I was having the same problem as you, I have a linksys wrt54gp2 but voipfone do not provide any info other than: username, password & the outbound proxy settings which is a big disapointment!

However I managed to resolve my issues via google!

Mine was due to the outbound proxy and NAT settings, although very rare my voipfone service would go offline and it would not register. however my sipgate account remaind active. If I just left it then it would eventually reconnect after some time, or if I rebooted my device all was resolved!

I noticed everytime you have a problem all voipfone will advise is check your registration is set to 60 seconds! (it's like talking to a drunk in the pub who keeps repeating himself! :roll: )

I guarantee it's because of the outbound proxy, I can't remember what I did exactly now as I had to tweek my NAT settings in order to get mine working 100%

Voipfone recommend using defaults but this is not the case, the pap2 device setup is identical to mine by the way! :wink:

Try removing the outbound proxy and I bet your troubles will cease! :wink:

If you wish to continue to use the outbound proxy then you will have to tweak your NAT settings like I had to do in order to get it working 100% :)
Last edited by WelshPaul on March 4th, 2006, 3:45 pm, edited 3 times in total.
For everything VoIP
www.ukvoipforums.com

#6
acoolwelshbloke wrote: Mine was due to the outbound proxy and NAT settings, although very rare my voipfone service would go offline and it would not register. however my sipgate account remaind active. If I just left it then it would eventually reconnect after some time, or if I rebooted my device all was resolved!
The nat outbound proxy is not a requirement - you only actually need to use it if you are experiencing firewall/nat problems. You can try completely removing the nat outbound proxy from your configuration and see if this will improve things
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Pap 2 Config

#7
matrixis wrote:I have just examined the file and your setup sets
<input type="hidden" name="54767" value="1571">
where it should be
<input type="hidden" name="9711" value="1571">

54767 is for line 2....... 9711 is for line 1

cant see any other errors. so not sure whats causing the problems
Whoops :oops: this has now been corrected well spotted :lol:
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#8
Voipfone Support wrote:The nat outbound proxy is not a requirement - you only actually need to use it if you are experiencing firewall/nat problems. You can try completely removing the nat outbound proxy from your configuration and see if this will improve things
I was not aware of that, maybe you should point that out in the hardware setup guide to help prevent these types of problems ocuring in future. :wink:
For everything VoIP
www.ukvoipforums.com

#9
Yes i agree and we will make that clearer on the site and in the next version of the user manual we recommend that everyone use it as default but in the real world the vast majority of people never need to uses it :-)
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#10
Hi Everyone..
I am having the same trouble as Bouncingback (Dated Feb 24 2006).
I have set my Linksys Pap2 up with the Voipfone wizard..taken out the .nat.. still keeps going off line, 20 minutes off
20 minutes on..Has anybody any more ideas to try, before it ends
up in the bin.

#11
Do a factory reset on the unit.

Then just add your username (starts with a 3*******)
and your password (six numbers in length)
Change the registry expiry time to 60 seconds

Save settings then power off the unit wait 60 seconds and power it back on!

With any luck this should resolve your issues. :wink:
For everything VoIP
www.ukvoipforums.com

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron