#2
Grandstream: The new DST rule (in basic settings) is wrong for the UK: the nearest I can get is something like:
3,3,7,2,0;10,3,7,2,0;60

Unfortunately it doesn't provide a way to say "Last Sunday in..." so it could be a week out some years.

Edmund

#3
Did you get your Snom to update? Mine has not. I have used the NTP server whcih Snom suggests (192.53.103.103) and I have also tried setting the NTP server to voipfone.co.uk i.e. 195.189.173.11 but they both studiously remain an hour behind, unless I pretend that I am in a different time zone.

#5
Did you purchase your snom from us if so have you removed the provisioning any snoms provisioned by us should now auto update
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#7
You need to set your NTP server to something suitable. Most ISPs run an NTP server at ntp.YOURISP.NET, and I think you can also use sip.voipfone.co.uk.

You need to make sure that the timezone is set to GBR-0.

You then need to make sure that the DST variable is set correctly. This doesn't seem to be settable from the phone's web UI ... but there is a way to do it.

If your phone's IP address is (say) 192.168.0.100, then you need to paste this URL into a browser:

http://192.168.0.100/settings.htm?setti ... 2004:00:00

Make sure that you get all this URL when you paste it (as it breaks onto two lines here).

#8
Davidgu - thanks for a very useful pointer.

OLT

I have taken David's provisioning script and experimented with my Snom 190. Contrary to what Snom says, the syntax does not work the way they say it does.

If you look in your Snom's settings, having selected Timezone United Kingdom - GBR-0, the dst! is supposed to automatically insert British Summer Time. But there is evidently a bug in that the phone will not accept "03.05.07" as meaning the last (05) Sunday (07) in March (03). Accordingly, you have to do what David suggests and manually force the dst! by using the fourth (04) week. Here is a script that worked for me:

http://yourphonesipaddress/settings.htm ... 2002:00:00

Insert your phone's ip address as appropriate. "2002" here is equivalent to 2am. I am not entirely sure when the daylight savings are supposed to turn off and on but feel free to change this.

Regards

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron