DTMF not being recognised by voicemail

#1
DTMF tones are not being recognised by voicemail despite it being set to RFC2833.

I've tried the other options available too which are:

Inband DTMF
Send DTMF SIP Info

Inband causes the phone to go bonkers when I dial a number, SIP info is not recognised by voicemail either, but works for dialing.

Is anybody else actually using a Safecom IP phone that worked out of the box? I'm starting to think I've purchased a dead turtle with numbers painted on its back. It's been nothing but an up-hill struggle, even getting the thing out of the box without being maimed was impossible!

#2
I have the same problem, but with a different handset, am using Siemen cordless Wifi.
I can dial voicemail but it's not responding to key presses, cannot find any option to enable/disable key tones on the handset so assume that they are enabled by default.
Anybody had a similar problem?

Who is online

Users browsing this forum: Majestic-12 [Bot] and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron