"Reorder" error on cisco phone

#1
Have been using your excellent service since emigrating from UK to NZ. Service has worked faultlessly for many months but within the last week I cannot place any calls and my Cisco 7960 just keeps coming up with "ReOrder" - its driving me nuts - anybody know what this is. Thanks everyone. Matt

#3
I'm going to take a stab in the dark (I've never used a cisco phone) and say it may be something to do with your outbound proxy. You might try either including it in the settings if it's not already or removing it and see what happens?

Another thing, maybe your network equipment is caching dns information? Tried a reboot on router, phone and anything else that may affect it?

Also check you have up to date firmware on both routers and phones. (Check the compliance with voipfone if not sure) Make sure the downgrade is relatively simple in case anything goes wrong.

T

#4
MattyHaigh wrote:Okay - this is now getting really odd - cannot make outbound calls but people can call me! What is going on? HELP
Matt,

Are you back to normal working now? I will be in New Zealand very soon and will want to continue using my Voipfone account, so it would be good to hear that Voipfone is usable from there.

--
Ian

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron