Nokia E & N Series Set-up

#1
Although a fiddle, these setting appear to work.

On the phone go to, Menu, Tools, Settings, Connection, SIP Settings
then Options and Add New. Then select Use Default Profile.

Now change just the following settings in the profile leaving all others as default:

Profile Name: Voipfone
Public Username: XXXXXXXX@195.189.173.27 (xxxxxxxx = your 8 digit voipfone number beginning with 3. For PBX users the format is 3xxxxxxx*2xx)

Proxy Server:
Proxy server address: 195.189.173.27
Realm: asterisk (type the word in, don't use the '*' symbol)
Username: XXXXXXXX (your 8 digit voipfone number beginning with 3)
Password: XXXXXX (your 6 digit password)
Allow loose routing: Yes
Transport Type: UDP
Port: 5060

Register Server:
Proxy server address: 195.189.173.27
Realm: asterisk
Username: XXXXXXXX (your 8 digit voipfone number beginning with 3)
Password: XXXXXX (your 6 digit password)
Allow loose routing: Yes
Transport Type: UDP
Port: 5060

Now we need to link this profile to the connection.

On the phone go to, Menu, Tools, Settings, Connection. Internet Tel. Settings
From the list choose the Voipfone SIP URI.

Next select Name from the menu then type the name Voipfone into the field. OK it.

After entering name select SIP Profiles now choose Voipfone from the list. OK.

We now have to activate the connection with Voipfone.

Menu, Connect, Internet Tel. Registration Status, you should see the Voipfone profile with the status Not Registered. Press Ok and if everything is correct your phone will register with us.

To make a call
From the standby screen dial the required number then press Options, Call, Internet Call.

Your call should now connect.


Many thanks to E61DRC for finding the trick that makes it work.
Last edited by Voipfone on October 26th, 2007, 7:29 pm, edited 2 times in total.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#2
I have been using these settings:

Profile name: Voipfone
Service Profile: IETF
Default Access point: *wifi access point*
Public user name: sip:voipfone_ID@voipfone.co.uk
Use compression: No
Registration: When needed
Use security: No

Proxy server
Proxy server address: sip:sip.voipfone.co.uk
Realm: asterisk
User name: voipfone_ID
Password: *my voipfone password*
Allow loose routing: Yes
Transport Type: UDP or Auto
Port:5060

Registrar Server
Registrat serv. addr.: sip:sip.voipfone.co.uk
Realm: asterisk
User name: voipfone_ID
Password: *my voipfone password*
Transport Type: UDP or Auto
Port:5060

However, although outgoing calls are fine, incoming calls are a bit of a problem. Using the above settings, the E61 does not ring sometimes for incoming calls whereas if I change the proxy server to nat.voipfone.co.uk and the port to 5065 then incoming calls ring but do not stop ringing if the person phoning disconnects. These seem to be NAT traversal problems and I am not sure if the E61 is the problem or my Zyxel P660HW-T1 router.

#3
Do you have your Zyxel and E61 registered to the same SIP account?
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#5
I've got my E61 working with sip.voipfone.co.uk set only in the Registrar section and the proxy blank. It also works with nat.voipfone.co.uk/5065 and sip.voipfone.co.uk/5060 in the proxy.

However, I've noticed that with all settings (including the IP address one's mentioned above) whenever the phone rings it doesn't stop ringing even after the caller has hung up or another extension has answered. I suspect it's some kind of NAT issue but it persists even though I've setup port forwards in the different routers I've tested the setup with - even when the phone is in the DMZ it behaves like this. It doesn't seem unique to the E61 as my Siemens SL75 WLAN also does this constant ringing but only when nat.voipfone.co.uk is set in the outbound proxy. Interestingly the E61 does NOT do this when registered to Sipgate for example so perhaps there is some setting Voipfone can put at their end?

EDIT: When the E61 is just registered WITHOUT the outbound proxy sometimes incoming calls don't ring through. Also, the 1st received call after registration terminates ringing fine but thereafter it rings forever even when the caller has hung up.

#6
Those settings work great on my E60.

But I can still see the SIP session on our intertex router, previously when we were using the Grandstream VoIP phones with the nat.voipfone.co.uk proxy the session was not detected by router, indicating that no extra NAT work was required from the Intertex router.
http://www.itatsea.net

#8
I just read an interesting post on another forum regarding how exactly the latest SIP client in the Nokia E-series has been upgraded to work without problems behind NAT. For the moment I cannot use my E61 reliably with voipfone on all but 1 of the routers I've tested it with. Can Voipfone support this feature as I'd really like to start reliably using my E61..

Quote:

With the deployment of the newest firmwares for the eSeries (version 3.x) Nokia introduced STUN support for its VoIP client. Unfortunately Voxalot seems yet not to support it.

Here you can find more information on Nokia's implementation http://sw.nokia.com/id/dd532e5a-501b-42 ... 1_0_en.pdf

Quote:
Nokia S60 VoIP Release 2.0 has STUN protocol support for NAT traversal and NAT binding refresh features. The NAT/Firewall traversal features enable the VoIP functionality behind NATs of certain type.
The STUN/firewall settings cannot be edited from the terminal UI, but must be provisioned by the service provider.
If the STUN server address is not configured, the terminal tries to find one with a SIP SRV query using the Public User Identity domain of the used SIP profile.
The compliance to Noka's solution can be tested by a simple DNS query:

Code:

nslookup
set q=srv
_stun._udp.domain.tld

This query won't return any results for any voxalot domains. If you use for instance as domain.tld "sipgate.de" you will be able to see that their dns record will return an answer for the STUN Server.

Could you please add this record so that Voxalot becomes compliant to newer Nokia eSeries firmwares? Thank you very much!

More information about DNS SRV records can be found here. http://www.voip-info.org/wiki-DNS+SRV[/url]

E60

#10
I've upgraded the firmware on my E60 as per Nokia instructions and first indications are that it is working call-wise.

I can call in
I can call out to Voipfone voicemail.
I can cancel an inbound call and it stops ringing

Now I plan to start using it for real calls and see how reliable it is.

Couple of niggles though:

It seems to drop the registration even though I have it set to "always on"
and it doesn't attempt a re-registration if it isn't when trying to make a call - it used to do this under a previous firmware version.

Using Voipfone with a Nokia E61

#11
I have Voipfone set up on my E61 using WLANs at work and at home. It all worked very well until a couple of days ago, when the E61 became unable to connect to Voip on my home WLAN.

At work, I can send and receive e-mail, browse the web and send and receive Voip calls using the E61.

At home, I can do all of this except connect to Voip using the E61; I can, however, still connect to the Voip service on my PC using the X-Lite softphone.

It seems to me there is nothing wrong with my Voip setup, or I would be unable to use it at work. Similarly, there appears to be nothing wrong with my home WLAN, or I would be unable to connect to e-mail or the web using the E61.

Am I missing something obvious, bearing in mind it worked faultlessly at first?

Re: Nokia E & N Series Set-up

#13
Spies wrote:
voipfone wrote:On the phone go to, Menu, Tools, Settings, Connection. Internet Tel. Settings
From the list choose the Voipfone SIP URI.
There's no Internet Tel. Settings on N series phones
Ohh yes there is!

Well providing the handset is capable of voip, Not all N-series handsets are! The N80 & N95 for example are! Providing your mobile operator has not removed the facility from their firmware!!

What model handset do you have?

and

What firmware are you running? (i.e. vodafone, orange or nokia generic?)
For everything VoIP
www.ukvoipforums.com

N series sip settings

#14
Recently upgraded my N80 version to N80i (just search on the Nokia site for downloads) and can now use sip. Works fine with the settings at the begining of this topic. So if you can't find the internet phone on your N series try looking for a software upgrade:

Back up first just in case!

#16
No the N73 is NOT Sip/Voip compatible.

Some networks remove the Sip/Voip facility from their firmware versions so if your handset does support Sip/Voip but you can not find the settings in your phones menu to set it up then you will have to debrand your handset by flashing it with the generic firmware!

Remember though that Sip/Voip compatible handsets only have limited settings within the phones menu system, Nokia handsets for example are supposed to be sent a file by the Sip/Voip provider with full settings in order for the Sip/Voip service to work correctly as most of the settings are hidden in the phones firmware like register expiry time etc...

Also see here: http://www.forum.nokia.com/main/resourc ... index.html
For everything VoIP
www.ukvoipforums.com

Nokia E65

#17
I have set my Nokia E65 as proposed by one of the user. I have no problem registering the phone to the network and can place/receive calls.

However, the phone is loosing the connection too often. In most cases, it does not stay connected for more then a few minutes.

Any ideas?

E65 (from Three) does quite work as it should

#21
Voipfone, Thanks for your clear posting about the settings required for E & N series Nokia phones.

Unfortunately, although my E65 registers fine with the settings you suggest, I cannot make any outgoing calls.

The bizarre thing is that incoming calls from my voipfone account are being received correctly. After registering, the first outgoing call gets dropped immediately, the second call just doesn't seem to connect.

Does anyone have any suggestions about what I can try next?
Last edited by mscott_intheory on February 7th, 2008, 5:35 pm, edited 3 times in total.

No suggestions after nearly a month

#22
I have now found that I can make outgoing calls to other voipfone accounts but not calls to the outside world.

So if I type 3xxxxxxx (voipfone account) and go options>call>internet call I can make a call (or even the Geographic number that has been assigned to a voipfone account).

However if I type in a external number then the first call gets dropped immediately and the second redial just doesn't get through. The call log shows the number dialled as: number@195.189.173.10 rather than just the number.

So how do I get to call external numbers from the E65?

Answer to no external calls query on E65

#23
After speaking with one of the advisors in the voipfone support department, we have worked out what was the problem with not being allowed to make external calls (out of the voipfone network).

Under the Settings > Call Settings > menu, there is a setting called "Send my net call ID". I had this set to "No". As soon as this was set to "Yes", I could immediately make calls to external numbers.

My privacy can still be maintained as there is a setting in the voipfone control panel that allows you to withhold your number (or indeed show any of your allocated numbers).

I hope that this helps someone else.

#25
In, tools, settings, call settings - what is send my net caller ID set too?

Please ensure it's set to yes.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron