Hardware setup problems with Mitel 5212

#1
I am unable to get the phone to register with the service. Does anyone have any ideas.

Any help is really appreciated.


SIP Configuration

*SIP Proxy Server: sip.voipfone.co.uk
*Port:5060

*SIP Registry Server: sip.voipfone.co.uk
*Port: 5060

Authenticate Method:NBasic
Registry Duration: 60 Seconds

*Phone Listening Port:
Transport Protocol:TCP
Symmetric UDP Port:On

User Configuration

*User ID or Extension: 30******@voipfone.co.uk
*User Display name: (max. 20 characters): Daniel

*SIP Authentication User Name:(eg.userId@company.com) 30125802@voipfone.co.uk
*SIP Authentication Password:(max. 20 characters)
123456 (password)

#2
Can't be sure it will fix it, but:

Transport Protocol as TCP is *definitely* wrong ... it should be UDP.

SIP Authentication User Name should be just the numeric part (ie 30******)

Not sure what the Mitel will be using User ID for, but I'd try setting that to just the numeric part too.

#3
Thanks, but this hads made no difference (I had actually tried those settings previously, but did try once again to make sure).

Settings are currently:
dhcpLease= 43200
dhcpSrv= 192.168.1.1
disp_name= Daniel
do_not_disturb= 0
domain= sip.voipfone.co.uk
downloadtype= 0
dsday= 1
dseday= 1
dsemonth= 10
dseweek= 5
dsmode= 1
dsmonth= 4
dsweek= 1
dtimer= 4
dtmf_payload= 96
dtmf_type= 0
email=
emerg_ip= 0.0.0.0
emerg_number=
emerg_port= 5060
end_port= 20998
facDef= 1073807450
flashVer= 201
fwEnable= 0
fwMode= 0
fwWanDurl= http://sipdnld.mitel.com/Remote.shtml
fwWanurl=
gtEnable= 0
host_ip= 135.199.77.12
host_name= MN08000F1E3FBF
hot_addr_type= 0
hot_address= operator@example.com
hot_line= 0
http_download= sipdnld.mitel.com
http_task_enable= 1
http_upgrade= 1
httpport= 80
image_version= 04.00.00.07
ipadr= 192.168.1.3
ipdns= 158.152.1.58
ipgateway= 192.168.1.1
ipmask= 255.255.255.0
ipscddns= 158.152.1.43
keysys_enable= 0
lancode= en_GB
lanport= 0
lcd= 4
local_sip_port= 5060
multi_user_enable= 0
noans_fwd_addr=
noans_fwd_mode= 0
ntfcfg= 0
on_hold_alert= 60
other_reason=
outbound_ip= nat.voipfone.co.uk
outbound_port= 5065
outbound_state= 0
password=******
pbIndex= 0
pbName1=
pbName10=
pbName11=
pbName12=
pbName13=
pbName14=
pbName15=
pbName16=
pbName17=
pbName18=
pbName19=
pbName2=
pbName20=
pbName3=
pbName4=
pbName5=
pbName6=
pbName7=
pbName8=
pbName9=
pbaddr1=
pbaddr10=
pbaddr11=
pbaddr12=
pbaddr13=
pbaddr14=
pbaddr15=
pbaddr16=
pbaddr17=
pbaddr18=
pbaddr19=
pbaddr2=
pbaddr20=
pbaddr3=
pbaddr4=
pbaddr5=
pbaddr6=
pbaddr7=
pbaddr8=
pbaddr9=
pcport= 0
phone_num=
pkDescription= 25|6|Line 1||1|26|7|Line 2||1|27|0|||1|28|0|||1|29|0|||1|30|0|||1|31|0|||1|32|0|||1|33|0|||1|34|4|Headset on/off||1|35|3|Advisory Message on/off||1|36|2|Call logs||1|0|0|||0|0|0|||0|
pppoe_enable= 0
pppoe_login=
pppoe_passwd=******
proxy_addr= sip.voipfone.co.uk
proxy_port= 5060
rdblock1= 0
rdblock2= 0
rdblock3= 0
rdkw1=
rdkw2=
rdkw3=
rdringtype1= 0
rdringtype2= 0
rdringtype3= 0
rdvmail1= 0
rdvmail2= 0
rdvmail3= 0
reasons= 0
register_expire= 60
registrar= sip.voipfone.co.uk
registrar_port= 5060
ringPitch= 0
sca_config=/////-1//////-1//////-1//////-1//////-1//////-1//////-1//////-1
sca_enable= 0
snmp= 0
sntp= ntp.cpsc.ucalgary.ca
srtp= 0
start_port= 20000
sym_udp= 0
system_mode= 0
telnet_task_enable= 1
tftp=
tftp_config= 1
tftp_task_enable= 1
tftp_upgrade= 1
time_format= 1
time_zone= 0
tonecode= gb
tos= 0
trans_protocol= 2
try_ring_nums= 10
upgrade= 0
user_id= 30125802
user_name= 30125802
video_codec= 0
video_ip= 135.199.77.12
vlan_id= -1
voice_mail_srv= sip.voipfone.co.uk
voice_srv_port= 5060
voicemail_ringnum= 4
webdialurl=

#4
To diagnose this further I think a SIP trace would be useful.

If the phone has the ability to capture and record SIP messages sent and received, please post the results here.

If not, then you'll need to get into the arcana of packet sniffing and Wireshark (the packet sniffer formerly known as Ethereal ...)

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron