4 second delay in call

#1
Hi,

For some reason today we have noticed a delay in the connection of incomming calls.

They work fine when the connection is established, but its taking 4 seconds (spot on every time I think) to get the call connected when we press the answer button.

Anyone else noticed this lag today? We are using eyebeam (latest version).

VoIPfone - do you know anything about it? I will try and get in early and get some info together on it if it is still going on.

Charlie
If you got any questions I'll be happy to help. Just don't ask me about VoIP, i know so little about that i'd bore you trying to talk about it, but we all have to learn sometime!
http://www.wellandpower.net

#2
Still happening on all my extensions guys, the same delay all the time. I am also going to post to eyebeam support and get them onto it and see what they say.

Charlie
If you got any questions I'll be happy to help. Just don't ask me about VoIP, i know so little about that i'd bore you trying to talk about it, but we all have to learn sometime!
http://www.wellandpower.net

#4
Just to say we're not ignoring you. There are no service issues that we're aware of. Your trace has been sent to 3rd line support (ie the engineers who build this) so it may take a while; it's like getting an audience with the Oracle at Delphi.

Meanwhile the delay and continuous ringing can be symptoms of poor connectivity. Can you run and MTR now and when it happens again please; just to rule it out.

http://www.voipfoneuserforum.com/viewtopic.php?t=1693
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#5
Hi All, this is all fixed. It was a stun issue with eyebeam.

You need in the settings to enable a stun server:

stun.counterpath.com

This has fixed the problem totally.

Charlie
If you got any questions I'll be happy to help. Just don't ask me about VoIP, i know so little about that i'd bore you trying to talk about it, but we all have to learn sometime!
http://www.wellandpower.net

#6
Sorry, thanks for your help by the way! :)

I am still needing help with the extension issue, waiting a responce from engineers, been a week now seems to be taking a long time!
If you got any questions I'll be happy to help. Just don't ask me about VoIP, i know so little about that i'd bore you trying to talk about it, but we all have to learn sometime!
http://www.wellandpower.net

#8
I have tested this also, and have discovered the same 4 second delay problem as described.


can someone from support tell me why using counterpaths STUN server works, and not the voipfone?


I can validate that there is no delay with the counterpath stun server.

it is indeed exactly 4 seconds.


very strange.

#9
We don't use STUN - we use NAT Proxy to overcome firewall issues.

I suggest you remove the stun server and try again. If you have problems try with or without the proxy.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#10
hi - thanks for the reply.

so, using the NAT proxy makes no difference - there is still a 4 second delay. listening to the call from the callers perspective, it continues to ring for another 4 seconds after you accept the call on the softphone and then connects.


specifying a stun server takes the call straight away (using the counterpath one), but for me seems to remove the ability to hear audio on calls that I make from the softphone.


there is obviously something not quite right here, but I am new to this (but am a network engineer) so am happy to get packet traces as required.


how should I move forward in troubleshooting this?

#11
all,


I have found a bug with voipfone's system and Counterpath products, that may cause your inbound calls to go to VM.


Counterpath have replicated the problem, and have network traces.

They say it is specific to this config, but effects all of the counterpath products.

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron