How to setup Zoom 5801 ATA for Voipfone

#1
Hi to everyone! I am kind of a newbie on this forum and also in VoIP world. :)
After I switched to Voipfone, it took me some time to set my Zoom 5801 ATA correctly, so I think it might be interesting for others to read about my experience.

Login to Zoom 5801 using master password (administrator/metamorph).
Go to Advanced->VoIP Account 1.
Assuming user ID is 123456 and password is 45678, fill the following details:

SIP Enable: Enable
Service Provider Name: Voipfone
Outbound Caller ID Name: 123456
Phone Number (SIP User ID): 123456
Auth User Name: 123456
Auth Password: 45678
SIP Server: voipfone.co.uk
Auth Domain: voipfone.co.uk
Outbound Proxy: voipfone.co.uk
Register Domain: voipfone.co.uk
ReReg Interval: 60
Subcribe Domain: voipfone.co.uk
ReSub Interval: 60
Ring Type: 1

Save these settings

Go to Regionalization->Other.
Ring Debounce: 25

Save these settings

The next step is to make Caller ID to work.
The ATA can be used for BT landlines without firmware modifications.
For NTL new firmware required. At the moment, there are two firmware versions that can work with NTL caller ID: 1.0.12 and 1.0.13B4 (I am using 1.0.13B4). If you decide to upgrade firmware, you need to register with their own VoIP service (Global Village). Registration is free, and you don't have to use it (I don't). But you need it to update firmware. Note to moderating team - I am not promoting your competitor, it is simply required for device upgrading.

Now, go to Regionalization->SLAC Configuration
Settings for BT:

Caller ID Type 1 Mode: ETSI Ring
Caller ID Type 2 Mode: ETSI Ring
Message Waiting Mode: ETSI

Settings for NTL:

Caller ID Type 1 Mode: Belcore SDMF
Caller ID Type 2 Mode: Belcore SDMF
Message Waiting Mode: Belcore VMWI

Save these settings.

Go to Regionalization->CODEC Configuration
Settings for BT:

Caller ID Type 1 Mode: ETSI Ring
Caller ID Type 2 Mode: ETSI Ring
Message Waiting Mode: ETSI

Settings for NTL:

Caller ID Type 1 Mode: Belcore SDMF
Caller ID Type 2 Mode: Belcore SDMF
Message Waiting Mode: Belcore VMWI

Save these settings.

NOTE: When using 1.0.12 firmware with NTL you might experience "last digit truncation" bug. If this is the case, then you need 1.0.13B4 firmware. Also, you need to upgrade configuration settings using Zoom server.

Reboot ATA. After restart, it should be able to register with Voipfone.

P.S. I hope this posting does not violate forum rules. If it does, then feel free to delete it.

#2
Forgot to add - for new Voipfone system, please use
SIP Server: sip.voipfone.co.uk
Auth Domain: sip.voipfone.co.uk
Outbound Proxy: sip.voipfone.co.uk
Register Domain: sip.voipfone.co.uk
ReReg Interval: 60
Subcribe Domain: sip.voipfone.co.uk

I tried it on my 5801 and it works.

BTW, is anyone interested in Zoom V3 configuration? I can post it here also. Although, judging by number of responses in this thread, no one is interested in Zoom ATAs. Or I am just talking rubbish :D

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron