X-Pro and Eyebeam not registering?

#1
It would appear the X-Pro and Eyebeam software from x-ten is not doing a very good job at DNS lookups. If you are having problems getting Eyebeam or X-Pro registering please try changing sip.voipfone.co.uk to the IP address directly which is 195.189.173.10.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

I hope this may help someone...

#2
I have spent months trying to get my new phone system (voipfone with eyebeam) I hope some of this may help you.


Firstly... the router. The router i was using was a Netgear DG834G, which worked OK with some issues. We now use a Intertex 68 GW Air 2, which was the top of the range intertex router (around 280 GBP, although the lower models are less and would do as good a job i woudl have thought!)
This router is SIP aware, so it means you should need less configuration on the phones generally and indeed some of the settings worked best I found turned off.

So, my eyebeam settings are as follows:

Diaplay Name: YourName
Username: Your SIP Account * Your Ext (if applic)
Password: Password
Domain: 195.189.173.10 (ip address of sip.voipfone.co.uk)

Check box "Register with domain and recieve incomming calls"

Send Outbound Via Domain.
Dialing Plan: #1\a\a.T;match=1;prestrip=2; (Default)
______________________________________________
Topology Tab
-----------------------------------------------------------------
Use Local IP address
STUN Server, Discover Server
Enable ICE - Unchecked

Everything else off/never
__________________________________________
Advanced Tab
----------------------------------------------------------
Reregister Every 60 seconds
Min Time - 2
Max Time - 30
Send SIP keep alives, Use Rport checked
Session timers off.


These settings have generally proved to be the best. The min and max times on this page are not to do with the reregister time, they are the time for the phone to try and reconnect if it fails to register. The defaults are way to high IMHO, especially when you have an issue which is causing deregistrations.


Charlie
If you got any questions I'll be happy to help. Just don't ask me about VoIP, i know so little about that i'd bore you trying to talk about it, but we all have to learn sometime!
http://www.wellandpower.net

#3
PS, i would not even bother to use the FQDN for eyebeam, always use the IP address. Much more reliable.... plus if you have a DNS issue, your phones will continue to work, just a bit safer!
If you got any questions I'll be happy to help. Just don't ask me about VoIP, i know so little about that i'd bore you trying to talk about it, but we all have to learn sometime!
http://www.wellandpower.net

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron