One way transmission on outgoing calls

#1
I am using the Nero SIPPS softphone on my PC. I am getting one way transmission on o/g Voipfone account calls. The caller can hear me, but I do not get incoming audio. Incoming calls are OK, though.

I have another provider set up on SIPPS, which works OK - both for incoming and outgoing calls..

Looking at ports in use, both accounts use the same UDP and SIP ports.

I have an Intertex router, which is SIP aware and a hardware SIP phone on the network works OK.

Any ideas what may be wrong? I am aware of the recent network upgrade, but I think that I have tried all combinations of settings (I think), but with no success.

Any suggestions (reasonable...) welcome.

Ted

PS I can't seem to find the "search" function on this forum. Am I going blind.. :shock:

#2
I am assuming that you are using sip.voipfone.co.uk are you also using the nat outbound proxy nat.voipfone.co.uk:5065 if not please try adding it as it should solve your problem

With regards to the forum search you will find it in the navigation in the top of this page http://www.voipfoneuserforum.com/search.php
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Follow up

#3
Thanks for telling me about the search... :oops:

Still have transmission problems. I'm not sure how familiar you are with SIPPS, but:

The Voipfone account is set up as a Gateway service using sip.voipfone.co.uk

User name/password set up on the next page, with outbound proxy set to nat.voipfone.co.uk:5065 as suggested.

Account registers OK.

Still no joy. But... when first starting the program and calling from the Voipfone account occastionally there is a brief snatch of incoming audio that, which is cut off. It seems as if the port is being blocked by my firewall but turning off the firewall makes no difference.

I also tried SIPPS on a laptop using different firewall and anti-virus but still no joy.

Ted :(

Solution?

#4
Since the last post thee has been a new firmware upgrade for the Intertex router (4.02). This has solved the outgoing call issue (not sure why - perhaps it overwrote a dodgy user setting...).

Ted

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron