#2
have you tried using our nat outbound proxy nat.voipfone.co.uk:5065 as your audio problem almost definitely sounds like a nat issue
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#4
You could try setting nat keep alive to yes and use auth id should also be set to yes and default codec should be g711a please let us know if this helps
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#6
Fixed! It seems that there is a problem with the router when the wireless AP is activated.

I noticed that at the point when the audio failed the wireless light on the router flashed once, even though no one was connected to the AP.

So I then disabled the wireless AP and re-tested I had no problems!

Further testing found that the wireless could be enabled only if the PSK encryption was disabled. I guess that the extra CPU overhead of the PSK encryption was to much.

This is not the solution I wanted but at least its a work around until Linksys fix this bug. :P
http://www.itatsea.net

Who is online

Users browsing this forum: Majestic-12 [Bot] and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron