Thomson SpeedTouch 780WL

#1
I have just installed one of these which is a ADSL modem-wireless router-4xRJ45 ethernet- 2 voip ports-1 PSTN- firewall etc It appears to be great connecting to freedom2surf and then voipfone easily although they used the term URI which finally I worked out as username (3xxxxxxx). Good browser interface and reasonable documentation.

But

I tested it by ringing my voipfone number as you do and to avoid any charge put the POTS phone down when the voipfone line rang. Howvever it kept on ringing. Any suggestions to make it stop? I tried 2 different analogue phones so presume it is a setting somewhere.

Nic

Reply from Speedtouch but....

#5
Got a reply finally
Go to Start, Run and type : cmd <enter>
A black DOS screen appears, in this screen type: telnet 192.168.1.254

Enter the username and password (defaults are : Administrator, no password) In the telnet session, type the following command:

voice country config country=uk
saveall

But it did not work for me.

I happened to come across the same problem in the forum but that seemed to cure itself for others
http://www.voipfoneuserforum.com/viewtopic.php?t=849

Any bright ideas where I should be looking?

Nic

#8
I have exactly the same issue on my Speedtouch 780 WL.

If an incoming caller hangs up before the call is answered, the phone keeps ringing.

I've tried a couple of different handsets.

I hope the problem suddenly disappears for me as it has done for others!

Who is online

Users browsing this forum: Google [Bot] and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron