155 test worked, but now I get 'call failed: 403 Forbidden'

#1
This is driving me crazy, its probably something simple. I registered went through the softphone set up and placed my test call and it worked fine then I went on to call my normal landline again it rang fine. I then set up another phone on another computer and I hit problems I bought the extra extension number I went to F8 and set the *200 and *201 respectivly (I have tried this in every concievable combination) and now neither phone is working. Any Ideas?

A little bit of background, I run a small business from home and needed extra telephone lines so invested in PC Worlds 'Freetalk' which works great if you only want to use one phone at a time otherwise you will cut the other person off or neither will be able to get a dial tone - useless! I have an average of a 4mb connection so I shouldn't have trouble running two or three Voipfone soft phones.

I look forward to hearing from somebody.
Scott
www.europrintsolutions.co.uk

#2
Hi Scott

Are you using the respective passwords for the extns and not the password associated with the main account....
If your not sure what I mean....

1... Log onto your main account

2... Go to Virtual PBX

3... View your PBX

then scroll down to "Extn Number Setup" and look under the heading of "PASS" you will see the passwords for the relevant extns... these are what you use and not the main password.

Apologies if you are aware of this already.

Hope this helps you...

Regards Dave...

You were right but now a different problem.

#3
Thanks Dave,

I hadn't changed the passwords but have now, and unfortunatly still no luck. I am now recieving the message login failed contact network admin and when I try to make a call I get: failed 403 forbidden.

I imagine that this could be one of the problems I have read so much about to do with the router, alas I am not a techie and havn't a clue how to change ports ect.
Scott
www.europrintsolutions.co.uk

#4
Hi Scott,

Have you got the settings as "sip.voipfone.co.uk" as when I have used the softphone on my laptop it just seems to sort all the port problems out on its own.... I must admit routers and ports I'm not very good on... keep on trying and keep the posts up so we know how your going on....

Dave

#6
could you email support direct so that we can look at your specific account
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

ITS WORKING!

#8
I put a call into the help number and they sorted the problem in minutes and gave me some great advice about using the phone and all the functions.

I knew it would be something simple, I had added the extension numbers *200 and *201 to the user name but not the authorization user - Easy!

Now I can start playing at transfering calls and having a proffesional phone system in a very small but growing office.
Scott
www.europrintsolutions.co.uk

#9
Thats good news Scott.... now its time to start having a good mess around with all the facilities..... Voipfone is a good setup, especially the VPBX....

Thanks for letting us know you've got it cracked....

Dave...

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron