Elmeg 290 - 2nd caller beeps in ear

#1
Morning all,

Im sure i have seen this option when was setting up phone, but for the life of me can't find it.

We are using the Virtual PBX, and at times can get more than 1 call at the same time (naturally). At present extra calls create an annoying regular beep in the ear, which can be quite off-putting when speaking to someone.

Is there anywhere in this phone to turn this off (we have LEDs to see extra calls) or just beep once?

Thanks

Martin
Aquiss Broadband - The perfect partner to Voipfone (With London Network Peering) :P
http://www.aquiss.net

#2
Hi Martin.

Depends what phone you're using. If it's a Snom, you need to change the Call Waiting setting from "on" to "visual" - this then gives only a visual indication on the phone itself.

You can also set it to "off", in which case any incoming calls while you're busy will get diverted to voicemail immediately.

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron