Zoom ATA Configuration with sip.voipfone.co.uk

#1
I have a Zoom 5800 ATA which I use successfully with voipfone, I'm having trouble working out which fields I should put this new configuration into. Before, I had:

Domain Name: voipfone.co.uk
Proxy Domain: voipfone.co.uk
Register Domain: voipfone.co.uk

Which of these should I change to sip.voipfone.co.uk? I've tried changing all three, and it ceased to work...

Update: Now also tried all combinations of sip.voipfone.co.uk and just voipfone.co.uk and no luck, with sip.voipfone in any (or all) of the options, I get fast-busy tones when dialing 1571. Any ideas?

#2
Try changing all three to sip.voipfone.co.uk then when saved do a reboot by unplugging your device from the mains and wait 30 seconds before re-connecting it!

With any luck this should do the trick.

P.s. If you have already done this then let us know so someone else can post another solution. :)
For everything VoIP
www.ukvoipforums.com

Zoom ATA 5801 Configuration

#5
Hi,

Can anyone give me the settings to make the Zoom 5801 work with Voipfone, please? I have tried every combination of the standard Voipfone settings I can think of with no joy - it will not register.

I have also (temporarily) set up a DMZ in my Netgear router for the Zoom, still no joy.

I have successfully set up a Linksys SPA 3000, so I don't think there is an inherent problem with my system.

Any suggestions welcome.

Thanks.

Mark.

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron