Grandstream Handytone ATA 486 help :-(

#1
Hi,
Having set up all the boxes as per the recommendations in Advanced settings for the adaptor I have the following problem.
If I ring up using my mobile I can see the green LED flashing but the DECT phone connected to the adpator doesn't ring and I can't answer it either. If I leave a message the green led blinks indicating a message is waiting.
If I look into Status I can see that I am registered. It would appear the Grandstream is working.
I have tried two phones and both have the same result. No ringing and I am also unable to ring out.

Any thoughts would be appreciated......
atb Neil

#2
Have you seen the set-up instructions here:

http://www.voipfone.co.uk/Grandstream_handytone.php

You will also need an rj11 to bt adaptor for your phone to be able to ring
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron