One way audio on new server

#1
I have just changed my pAP2 and SPA942 to the new sip.voipfone.co.uk server, unfortunately the one way audio problem has raised its head with my set up. It has been/was perfect on voipfone.co.uk. If I call the pstn from either phone or adaptor I can not hear the person at the other end, they can hear me.
I am using an intertex ix66 sip aware router, no nat or any other settings in the phone or adaptor just a/c number,p/w,sip.voipfone.co.uk.
I really can't see an easy way forward as really don't have much time for experimentation as am so busy at the moment and need everything to be working perfectly.
Any thoughts most welcome, but I have tried all my knowledge of my setup without any joy.
John

#2
Have you tried SIP - SIP calls?

Try giving me a call if you like.

Port forwarding is often the problem, you have any port forwarding set?

Mr Man

#3
Thanks for the reply, sip to sip calls are perfect!!
The router, being sip aware detects sip media streams and opens ports needed.
I have been here before when the the server was being beta tested, never been able to resolve the issue. I just can't see how it should be different to voipfone.co.uk.
may have a bit of time to debug my setup this afternoon hopefully!!
Thanks
John

#4
You may need to remove the NAT outbound proxy from your set-up; the wizard now adds it as standard but it sometimes has the opposite effect to that intended ie it blocks 2 way conversation instead of allowing it.

Log into your phone/adapter (type its IP address into your browser) and get into admin, advanced (at bottom of the page) and in the Line 1 tab remove the nat.voipfone.co.uk:5065 and set 'use outbound proxy to 'no'. Reboot your phone.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#5
Double-checked settings, no OB proxy set on either device.
Have had to go back to voipfone.co.uk to get it working, this is really odd, I think for some reason the router is blocking the media streams and not associating them with the sip requests and info in the sip messages from the new server.
As a side issue, when I initially changed the address in the pap2 and spa942 I checked the current sip users list in the router and it was showing them still registering at voipfone.co.uk even though the addresses in the devices had been changed to sip.voipfone.co.uk and after I had rebooted the pap2 and spa942.
After rebooting the router this issue was corrected. To be certain I disconnected everything from the power, then reconnected the router, reconnected the phone and pap2 , now everything showed as registered correctly in the router, however I can not, however much I try resolve the issue with the one way audio.
I have tried another router and it all works ok so must be the settings in the IX66 but I just don't understand what could have changed and why it is only on the new server the problem happens.
I am hoping to get an IX68 when they become available as the issues with the IX66 not supporting QOS is a real problem now I am using VoIP more often, Voice is perfect if no other activity on my LAN but breaks up if any one views web pages etc. I am also hoping the IX68 wont suffer from the one way audio issues and can then use sip.voipfone.co.uk.
I also have a Gradwell line configured on the spa942 and that works fine through the router, so really something the router doesn't like about the new sip server, but what! I just don't know!!
John

#6
We would like to help you get to the bottom of this are you able to send us a sip trace so that we can investigate further
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#7
John wrote:Double-checked settings, no OB proxy set on either device.
Sounds dumb I know, but does entering an outbound proxy - nat.voipfone.co.uk:5065 - cure it?
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#8
I will PM you with the log file as its rather long!
made a call to 152 perfect audio, call to pstn one way audio, call from pstn audio both ways.
John

same problem different phone

#9
Just changed the Zyxel 200w we have here over to the sip.voipfone.co.uk and I have the same proble... i.e. one way calls to a landline or mobile, but fine SIP - SIP

Actually I get maybe 1/8th second of 2 way and then it cuts off.

I have tried changing the NAT settings(no nat, nat.voipfone.co.uk:5065 and sip.voipfone.co.uk:5065) no difference

I have tried changing the codecs; no difference

If I go back to voipfone.co.uk it works fine.

I have tried tricks on the router, like all traffic to 195.189.173.0 - 195.189.173.20 routed direct to the phone IP (all this did was stop the other phone working, otherwise no difference)

The other Grandstream handytone ata seems to work fine on the new server.

Any ideas?

Cheers...
...(c)

Any ideas??

#10
Almost defiantly sounds like its something to do with how different phones handle nat.

Its not compulsory to use sip.voipfone.co.uk at the moment but if it works you should use it as its a more sophisticated network with greater level of fail-over than the old network

If you find that you do have a problem using sip.voipfone.co.uk then its perfectly ok for you to continue using voipfone.co.uk for the immediate future as both networks will be running in parallel for a while.

Please post any problems that you find so that we can eliminate them quickly
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#11
Just been looking through the log and only thing I can see is that on voipfone.co.uk the IP address in the log remains as 195.189.173.11 i.e 0156870****@195.189.173.11.

on the calls made on sip.voipfone.co.uk some entries show as 0156870****@195.189.173.10 and others as 0156870****@195.189.173.15 during the same session so maybe the router rejects this for some(security) reason and thats what causes the router to reject the rtp streams.

I may have missed something as my eyes are starting to ache!!!

John

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron