SPA-3000 Message Waiting question

#1
Previously I've been using an SPA-2100 (in US), no problems. I'm now trying to set up an SPA-3000 (in UK).

The SPA-3000 is connected to a PSTN line, as well as the network etc. Calls dialled go out via voipfone.co.uk work fine, and calls coming in on both voip and PSTN work fine.

What I do have a problem with is the Message Waiting indicator on the phone attached to the adaptor (a Binatone MD750 cordless). Every time there is an incoming call (either VOIP or PSTN), the MWI on the handsets comes on, and it gives a random ring every 100 minutes or so. (if the SPA-3000 is switched off, this doesn't happen).

So every time a call comes in (even if not voip), something in the ATA is triggering the message waiting indicator on the handsets. I've turned off MWI everywhere I can find. There are no messages waiting. Dialing 1571 (to hear there are no messages) doesn't turn off the indicator.

Is there a setting somewhere I need to configure for UK phones to set/unset MWI in a local way? Any other ideas on what might be causing this?

#2
You say you have turned it off where you can find it... Did you find these?

VMWI Serv:

MWI Serv:

Both on line one, set to No, then, if you have a voicemail, you should be able to know by stuttered dial tone.

Thats what i use, i dont like message indicatoin on phone, it makes things go mad.

Re: SPA-3000 Message Waiting question

#3
Rob wrote:Previously I've been using an SPA-2100 (in US), no problems. I'm now trying to set up an SPA-3000 (in UK).

The SPA-3000 is connected to a PSTN line, as well as the network etc. Calls dialled go out via voipfone.co.uk work fine, and calls coming in on both voip and PSTN work fine.

What I do have a problem with is the Message Waiting indicator on the phone attached to the adaptor (a Binatone MD750 cordless). Every time there is an incoming call (either VOIP or PSTN), the MWI on the handsets comes on, and it gives a random ring every 100 minutes or so. (if the SPA-3000 is switched off, this doesn't happen).

So every time a call comes in (even if not voip), something in the ATA is triggering the message waiting indicator on the handsets. I've turned off MWI everywhere I can find. There are no messages waiting. Dialing 1571 (to hear there are no messages) doesn't turn off the indicator.

Is there a setting somewhere I need to configure for UK phones to set/unset MWI in a local way? Any other ideas on what might be causing this?
You need to do the following as well, if your using line 1 then click on the tab user 1 and look for the following:

VMWI Ring Splash Len:

and make sure it has a 0, it should look like this:

VMWI Ring Splash Len: 0

Hope this helps, this should stop your phone ringing every 100 mins or so
For everything VoIP
www.ukvoipforums.com

#4
I had done all those settings.

After further experimenting, I've found it's not a voicemail indicator that's flashing/ringing the phone - it's a missed call indicator...

Previously, I didn't know the phone had such a feature (as there was no callerid, so no reason for it to tell me who called). Now, as there is incoming caller id, it lets me know when I missed a call (such as a test call where I don't pick up!).

It's confusing when the phone uses an envelope symbol for "missed call" (same symbol as voicemail). But at least I now know the reason.

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron