Registration problem

#1
Hi,

I've got all day long, registrations problem...
Start to be difficult to manage...

I am pretty sure of my Network, adn there is no "cut" into our local network
I even put one of the phone, on DMZ.... -> same problem
All the phones don't disconnect at the same time.

My configuration is :

Proxy: voipfone.co.uk
Outbound Proxy: nat.voipfone.co.uk:5065
Register Expires: 60
Use DNS SRV: no
Proxy Fallback Intvl: : 3600
Use Outbound Proxy: yes
Use OB Proxy In Dialog: : yes
Make Call Without Reg: no
Ans Call Without Reg:no
DNS SRV Auto Prefix: no
Proxy Redundancy Method: normal

- I am desperate to fine a solution
- Any suggestion would be appreciate

Thanks

#3
Steve,

You only need the outbound proxy if you are failing to register completely, if you are suffering from one-way audio on calls, or if you cannot accept inbound calls.

I can't guarantee this is the root of your problems though.

What phones are you using?

#4
Sorry, I forgot to mention ....I am using 5* SPA-841

- Do you thknk that I need just the Outbound proxy ?
- What should I remove ?

AS you can see, I am already using the outbound proxy....

I also found on voipfone website, an auto-configuration tool... but without any success..

To be honest, I am using at home a SPA-3000, and when I check at night (after work) how long was connected the SPA, the last connection is always the same date => It did disconnect as well during the day..

Now, when i am connected, the communication is absolutely fine !!
No problem at all

We've got in the company as firewall : Netgear FVX538
At home. I am using a DG834G

Thanks for your help


Steve

#5
You should set "Use Outbound Proxy" to "no".

Then check that you can register, that you can receive inbound calls, and that you don't get one-way audio problems.

If you do suffer any of those, you will need the outbound proxy.

#6
I just cahnge 2 phones with "NO" outbound Proxy...

I did make a phone call, with no audio problems....
But the 2 phones disconnected 5 min after... :-(

#7
For your information :

NAT Settings
NAT Mapping Enable: NO
NAT Keep Alive Msg: $NOTIFY
NAT Keep Alive Enable: NO
NAT Keep Alive Dest: $PROXY

SIP Settings
SIP Port: 5060
SIP 100REL Enable: no
Auth Resync-Reboot: yes
SIP Remote-Party-ID: no
Refer-To Target Contact: yes
SIP Debug Option: none
Sticky 183: no

#8
If removing the outbound proxy hasn't improved things, you may also want to try enabling STUN support.

It's possible that your registration problems relate to working through a NATed router/firewall. Some routers require regular "keep alive" packets to be routed through them to keep the port mapping open.

From a quick scan of the SPA manual, when it uses STUN to work out its NAT traversal options it will automatically set the NAT parameters you mentioned for what it thinks is best.

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron