Help! Grandstream Wizard doesn't seem to Work

#1
PLEASE IGNORE - HAVE GOT IT WORKING MANUALLY :oops:

Hi,

I've been trying to get my new Grandstream 2000 set up this afternoon, but I'm still not able to make calls.

When I use the Wizard, after it's had the IP address and come up with my VoIPfone account details, and press go - it takes me to the Enter Password page for the phone's configuration control panel. The Wizard instructions don't mention this, it just says that you'll be taken back to the GS config screen and to click Reboot.

Well, I entered the password for the admin user, and pressed reboot... lots of lights came on the phone, and I have the correct time, but no account. When I pick up the handset, it says 'Account 1 Not registered'.

I then went back the GS config screen in my browser (Firefox) and set up Account 1 manually with my VoIPfone account details. Rebooted, the phone's lights flashed, etc, but still no account registered (it was set to enabled in the config panel). When I go back to the config panel for Account, all the fields are blank - ie, none of the VoIPfone settings are there....

Under Status tab, it says "Program-- 1.0.1.9 Bootloader-- 1.0.1.2".

Could someone with a Grandstream 2000 come to my rescue please - I'm answering calls for a client this week and the softphone just isn't cutting the mustard!

I'm on a Mac using OSX 10.2.8

Cheers,

Tracy
Last edited by Freelancealot on May 9th, 2006, 6:10 pm, edited 1 time in total.

#3
Good to hear it :-)

Could you post the reason for the problem or, if it's too embarassing, PM me so we can add it to the knowledge base.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#4
:roll: Well.... I guess it might be useful to someone else as eager as me...

Although the Wizard didn't work (as far as I could see), once I got into the Grandstream config panel, I went to Account 1 and set it up manually with the voipfone account details - I basically went through the Grandstream manual, comparing what I saw on screen in my config panel to what they showed as the default settings, once happy, I hit 'Reboot'.. this was wrong.

You have to click 'UPDATE' first. It then shows a screen saying your config changes have been saved and displays a 'REBOOT' button. You can either press it now or go on to set up further accounts, etc. - always clicking UPDATE if you want to save the new configs - then, when you're ready, click REBOOT.

Basically - 'UPDATE' then 'REBOOT'

Cheers,

Tracy
Freelancealot.co.uk

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron