Ipaq Windows Mobile 6


I have a Ipaq 514 smartphone and I am having difficulty setting up voipfone and getting it to work. Its logging in and showing Voipfone seleted but

HP has its own limited setup utility which only allows the following

Password: XXXXXX
Domain sip.voipfone.co.uk
Service Provider voipfone.co.uk

Sip proxy: sip.voipfone.co.uk
Register with sip proxy (tick box) (same as sip proxy when ticked)
Sip registrar

Voice mail no: 1571


Use symmetric UDP sockets (tick box) (ticked default
Use early UDP packets for NAT traversal (tick box) (blank default)
Prefix for outgoing PSTN numbers (blank default)
DSCP (QoS) value for SIP, RTP and RTCP packets (56 default)

does anyone have an idea on how to make this work, I can get incoming calls but it won't make outgoing calls



I own the same device HP iPAQ 514 of you.

Your problem is NAT related, the Microsoft WM6 built in VoIP Stack
(RTC) does't handle STUN to operate in a NATted environment so the
device has problems when connecting from a private IP network to a
public one.

It will work fine when registered onto a local PBX (3CX for instance)
or onto a bunch of VoIP provider, like VoipFone.co.uk & the Telappliant
network (VoipTalk.org, OrbTalk.co.uk, DrayTEL.org).

Configuration info follow:

1) Be sure to use the HP iPAQ Setup Assistant v1.2.16, the one that
comes with the CD, because the latest one found on HP website won't
let you insert port numbers!

2) Create a new profile

Username: 3xxxxxxx
Password: xxxxxxxx
Domain: voipfone.co.uk
Service Provider:VoipFone
SIP Proxy: nat.voipfone.co.uk:5065
Register with SIP Proxy: checked
SIP Registrar: will be grayed out with same address as above

in "Options"

Use symmetric UDP sockets: blank
Enable early UDP: blank (or checked depends on your router)
Prefix for outgoing PSTN numbers: blank
DSCP (QOS): 56

Let me know!

Greetings from Italy :)

Ciao, Alex

Who is online

Users browsing this forum: No registered users and 0 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.