Linksys PAP2 - Billion 7300G incoming calls to voicemail

#1
Hi

Just changed router from a speedtouch 780WL to a Billion 7300G as I was getting too many dropped connections with this router (bethere Pro)

I have a Linksys PAP2 adapter which was working fine before the change

I have re-setup the adapter using the voipfone auto setup

incoming calls are going straight to voicemail
Outgoing calls are working fine

I have setup DMZ on the router for the Linksys adapter which hasn't helped

I also have a sip phone which is working fine no issues

I did contact Billion but they said that I need to use a STUN server which isn't required for Voipfone

Can someone please advise where I'm going wrong

Regards

Dave

#2
I had a billion router, i gave up on it 3 weeks later. Nothing but problems and not just with voip! :cry:

Sorry if this is not much help to you but i tried loads of things but nothing helped, billion were not much help either. With any luck someone will be along soon who may have a solution.

I wish you luck! :?

#3
Hi acoolwelshbloke

I don't think that it is an issue with the router, probably just a setting on the adapter that needs tweaking

What issues were you having with the Billion Router ?

Regards

Dave

#4
Following the information here http://www.voipfoneuserforum.com/viewtopic.php?t=1672 you should be able to get into the settings area - Please set 'use outbound proxy' to 'yes' and save. Then reboot the PAP2 (power off for a moment, then back on)

If incoming calls still do not work please email us at support at voipfone.co.uk.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#5
Hi CS

Thanks for you reply

I did change the 'outbound proxy' to 'yes'

Prior to 'outbound proxy' to 'no' the phone used to ring but you couldn't hear the caller & the caller would get voicemail

When I changed the 'outbound proxy' to 'yes' the phone doesn't even ring & simply goes to voicemail

I have worked out that the router is blocking ports

If I DMZ the PAP2 then everything is fine
The problem then is I can't get the sip phone to work & vise versa if I DMZ the sip phone, the PAP2 has the same issue

I've tried opening all the ports range on the router but still no luck

If there were 2 DMZ options, I could resolve this issue but there isn't

Regards

Dave

#6
Hi

Problem has been resolved with Firmware upgrade to V1.38-c-689-80.3
With excellent support from Milton @ Billion

Voip now working fine again :)

Regards

Dave

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.