Page 1 of 1

Connecting Linksys PAP2 via D-Link DI-60

Posted: March 22nd, 2007, 3:26 pm
by David K. Dickson
I have a Linksys PAP2 (see ... torWrapper)
which I want to connect via a D-Link DI-604 (see I am testing with a Betacom analogue hand set which I confirmed works by plugging it into a standard BT 'phone socket and obtaining a dial tone.

I used the PAP2 Configuration Wizard at The link for the firmware is missing, so I had to visit ... 7408483B04 where I was able to download 3.1.22-LS and installed it without a problem. I connected the handset and dialled ****73738#, then confirmed. I dialled ****110# and found out that the IP address was, so I typed this into the box and clicked "Continue". This brought up a page showing my username, account number and password, which all looked OK to me so I clicked "Set up my PAP2". This brought up a page where the System Information and Product Information looked OK to me, and the first two lines of the Line 1 Status show:

Code: Select all

Display Name: David K. Dickson    User ID:            ="30128965"
Hook State:   On                  Registration State: Offline

I picked up the handset and did not have a dial tone. I looked at the front of the PAP2, both the Power and Ethernet lights were on. I referred to the User Guide for the PAP2 (see ... torWrapper) and referred to "Appendix A: Troubleshooting". I followed it right through to (and including) step 8 at the top of page 16, but I still did not have a dial tone.

So I disabled DHCP on the PAP2 and manually assigned then went to the DI-604's Advanced tab. and the Firewall section, and added 4 enabled Firewall Rules for to allow access to each of the 4 UDP port ranges. Still no dial tone.

I went back to the PAP2 configuration page, where the first two lines of the Line 1 Status now show

Code: Select all

Display Name: David K. Dickson    User ID:            ="30128965"
Hook State:   On                  Registration State: Can't connect to login server

I went back to "Appendix A: Troubleshooting" and repeated steps 1-8 on pages 15-16, but still no dial tone.

Can you help, please?

Posted: March 23rd, 2007, 12:35 pm
by David K. Dickson
Received a suggestion by email that I should change the username ="30128965" to 30128965.

Tried this, rebooted cable modem, router and adapter, then dialled 80#.

:cry: Still no dial tone and no Line 1 light on front of adapter.

Posted: March 23rd, 2007, 2:13 pm
by David K. Dickson
During a telephone conversation with Support, it transpired that the configuration wizard has recently undergone some enhancements, but that the username should not have quotes around it and an = sign in front.

We went back to using DHCP instead of a static IP address and the adapter registered immediately. :D

So it looks as though the port forwarding / firewall rules was a red herring. :roll:

I was assured that the wizard will be corrected immediately, so this problem should not arise again.

I went back into the D-Link DI-604 and removed the Firewall Rules and everything seems to be fine and I am looking forward to some nice cheap 'phone calls.

Thanks to Support for their help and patience.