#27
I'm out of the country for a week as of tomorrow and was hoping to use my Voipfone service via the hotel WiFi and my E90. Has anyone any idea why I get the response : 'Internet telephone service not available' when I dial a number? Rx

Re: Nokia E & N Series Set-up

#29
Finally!! I have Voipfone working on a Nokia N97 and I am making and receiving VOIP calls at long last. :D Here are the settings which you need:

Settings
Connectivity
Admin. Settings
SIP settings
- select options
- New SIP profile
- Use default profile

Add following settings :

Profile name : Voipfone
Service profile : IETF
Default access point : <my access point name> I use the 'Internet' location in order to keep connected
Public user name : sip:3xxxxxxx@195.189.173.10
use compression : no
Registration : always on
use security : no


proxy server :

Proxy server address : sip:195.189.173.10
realm :asterisk
username: <3xxxxxxx>
password: <xxxxxx>
allow loose routing : yes
transport type : udp
port : 5060


registrar server :

Registrar server address : sip:195.189.173.10
realm : asterisk
username: <3xxxxxxx>
password: <xxxxxx>
transport type : udp
port : 5060

Download "SIP_Voip_3_1_Settings_S60_5_X_V1_0_en.sis" from the Nokia Forums here:

http://www.forum.nokia.com/info/sw.noki ... I5HLHdM-20

Install the SIP Settings and then go here to set complete final settings:

Settings
Connectivity
Admin. Settings
Net settings
Advanced VoIP settings
Create new service
- select Voipfone
- wait.......there is a slight pause while the settings are added.......
- check contacts by clicking on the bottom middle icon and add numbers into your SIP Address Book.

You're done.

Reboot phone

Thanks go to 'Flip95' for sharing the information I needed to get Voipfone working after trying on & off for 8 months!!
Original extracts taken from:
http://www.allaboutsymbian.com/forum/sh ... hp?t=93442

Who is online

Users browsing this forum: No registered users and 2 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron