Siemens S850 A Go

#1
Just bought a pair of these phones. They are connected to my router and the router is up and running on the Three network with good signal strength. I have tried about a dozen times to connect my phones to the net with no success.
All that I get is "registration at provider failed. I have opened an account and verified it.

One thing that puzzles me is that I have to enter my account number in the wizard twice according to the Gigaset script. The questions are highlighted in bold. I tried all variations of username and account number with no success.

1. On the Gigaset handset navigate through: Menu, Settings, Telephony, VoIP Wizard, [enter the default PIN 0000] - Press OK

2. You will be asked Do you have a code for auto-configuration? - Press No

3. Select Great Britain - Press OK

4. Select Voipfone - Press OK

5. You'll be asked for 'User ID' - please enter your Voipfone account number and press OK when done.

6. You'll then be asked for 'Password' - please enter your password and press OK again.

7. You'll then be asked for 'User Name' - please enter your Voipfone account number and press OK when done.

8. You will then be asked to configure which handsets use which accounts. You need to configure both inbound and outbound calls.

9. You will then be asked to configure which answering machine(s) to use with which accounts.

10. Your phone should now be working - try calling 152 for a sound test.

Also I was never asked for a default pin or any pin for that matter. Should I have been?

I am trying to get everything set up so my wife can use the phone when I am away, but at this rate I will have to stay with my current supplier.

Re: Siemens S850 A Go

#3
lardconcepts wrote:Did you get this sorted? Have you tried contacting Voipfone support directly? They're normally really good.

Try checking the extension status from the Voipfone end of things
https://controlpanel.voipfone.co.uk/acc ... ion-status

If still stuck, let me know as I have a similar setup. But try support first if you haven't.
Looks like it was a browser problem with pop ups. Switched to Chrome instead of Mozilla and it worked like a charm.
Never had that problem with Mozilla before.
:P

Who is online

Users browsing this forum: No registered users and 5 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron